Jump to content
Steve Patrick

Can no longer hear YouTube if Cakewalk is minimized

Recommended Posts

Did you just have a Windows Update ? This happened to me after an update. Had to make sure Windows and Cakewalk were using the same sample rate.

  • Like 1

Share this post


Link to post
Share on other sites

@noynekker has got it right, Whatever sample rate and bit depth you hae in Cakewalk needs to be the same in Windows. To make doubly sure I make sure all sound sources are at the same value.  Settings>System>Sound>Input>Device Properties>Advanced Device Properties>Advanced tab on pop up window.

or alternatively

image.png.02a8d2684ebff023466015dea02918bc.png

Share this post


Link to post
Share on other sites

The plot thickens...

Turns out if no project is loaded in Sonar I CAN minimize it and hear YouTube...BUT...if I load a project all non-cake audio goes away...and yes, everything (win & cake) is set to 44.1

Hmmm...

Share this post


Link to post
Share on other sites

What audio interface and driver mode? Do you have Cakewalk set to share the audio device with other applications?

 

Share this post


Link to post
Share on other sites
Posted (edited)

Hey Noel, ol pal...I use an Audient ID14, asio, everything set to 44.1...I'm usually buffering at 64 or 128 when tracking and 2048 or higher when mixing/mastering. And, yes, I have Cake set to share the audio device with other apps.  It's a puzzler as I've never had any trouble minimizing Cake to check the news or watch a quick video before.  Just started happening the other day.

Edited by Steve Patrick

Share this post


Link to post
Share on other sites

I use iD14 too.

Try:

Edit/Preferences/Audio/Playback and Recording/   

then Tick the 'Suspend Audio Engine When Cakewalk is Not in Focus.'

worked for me.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

I had a weird thing happen a little while back and it turned out Windows kept defaulting my sound device to vb audio cable. This happened with Amazon Music and MS Teams. Never found out why, just disabled it in device manager. Might be worth looking to see what other sound devices you have and disabling them to see if it fixes the issue.

Edited by Hatstand

Share this post


Link to post
Share on other sites

My default sound is the onboard soundcard. Cakewalk only uses my ASIO interface. 

If my web browser is open and using the soundcard, Cakewalk will NOT open. The splash screen appears then disappears.

Share this post


Link to post
Share on other sites
Posted (edited)

I assume you don't have exclusive mode checked? This can sometimes be an issue if it is checked.

image.png.9300d8d2323e9ec0d0b4319275eb2c8a.png

Of course the downside to unchecking exclusive mode is that if you have other applications running, you will get sounds from them interrupting your audio when using Cakewalk. There is a decent article here which may help explain the various options. It is specific to using WASAPI on a surface pro but also covers off ASIO etc.

guide

Also, this may helpto check that your sound card is the default device

image.thumb.png.b2322ef5b66b5998c33e12dcc43e64d7.png

You can also check the sample rate and exclusive settings by clicking a device and choosing "Properties" then the advanced tab

Edited by Hatstand

Share this post


Link to post
Share on other sites
Posted (edited)

Exclusive Mode is off Even if it were on, I would expect CbB to open and warn me of an audio issue, not fail to open at all.

Edited by sjoens

Share this post


Link to post
Share on other sites
12 hours ago, sjoens said:

Exclusive Mode is off Even if it were on, I would expect CbB to open and warn me of an audio issue, not fail to open at all.

Well that is me out of ideas other than getting your browser to use the same sound source as CbB, but I expect it is probably a deeper issue than that.

Share this post


Link to post
Share on other sites
Posted (edited)

No doubt I may have a physical memory issue. Today, as about every other day, CbB continued to hang in memory and not open for any reason. Other versions of Sonar open fine but CbB regularly requires me to reboot the system to clear it from memory. 

Also, I am unable to set my interface as default. Button is grayed out.

Edited by sjoens

Share this post


Link to post
Share on other sites
Posted (edited)

Wish I could help more, it does sound like there is something not quite right.

You could try right clicking on the windows icon in the bottom left hand corner, choose Windows PowerShell (Admin) and then typing sfc /scannow and hitting the enter key.

This will check if there are any windows key file issues and fix them. The only other thing would be to look at device manager and see what sound video and game controllers you have listed and disable any you don't use (like onboard sound cards if you have an external audio device). Note that often windows updates re-enable these devices again, which is a pain.

Edited by Hatstand

Share this post


Link to post
Share on other sites
On 3/28/2021 at 3:55 AM, sjoens said:

My default sound is the onboard soundcard. Cakewalk only uses my ASIO interface. 

If my web browser is open and using the soundcard, Cakewalk will NOT open. The splash screen appears then disappears.

Why not disable the onboard sound and use the interface for everything. At least find out if that works. You may have specific reasons for not putting all sound  thru your interface of course.  But its what i do without any problems and maybe it will work for you. I cant really see any disadvantages but mines a pretty simple setup -  Realtec device disabled and Focusrite 2i2 set as default - everything Hunky Dory. If i want to I can have Youtube videos, Windows Media Player and Cakewalk (Asio at low latency) live monitoring my rubbish guitar playing all happening at the same time - the family love it.  

Steve

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...