Jump to content
Diana Chahine

Errors, errors, and more errors...

Recommended Posts

SO, I've just bought an XLR Rode NT1 mic along with a M-Audio 192 6 Audio Interface and was excited about recording with less background noise than my previous USB mics!

But since getting it, I've had a hard time actually recording! I was using Audacity and Cakewalk previously, so I tried recording on those, ultimately gave up and downloaded Pro Tools (since it came with the AI), had even more errors, so I decided to come back to Cakewalk since I figured at least I'd know how to use it once I got rid of the errors, HA!

I'm operating on a Windows 10 (64 bit) HP laptop. I downloaded all the M-Audio drivers and had hoped I'd be all set to go!

LatencyMon told me that "One or more DPC routines that belong to a driver running in your system appear to be executing for too long. At least one detected problem appears to be network related. In case you are using a WLAN adapter, try disabling it to get better results. One problem may be related to power management, disable CPU throttling settings in Control Panel and BIOS Setup. Check for BIOS updates." -- To which I did disable CPU throttling in the Control Panel, but not through BIOS as I don't think I have that option?

I downloaded the ASIO4ALL driver, but I can't seem to set my output settings to my laptop speaker, so I can't use that as I don't have a compatible headphone to connect to my AI, so I've been using WIndows WASAPI.

In Audacity it'll just stop recording randomly.

In Cakewalk, the errors that I will constantly get are

- Unable to open audio record device (even though no settings have changed)

- The above audio device was disconnected from your system (happens during the recording multiple times)

- Audio Engine dropout errors (I literally get SO MANY of them - 0, 14, 15, 16)\

Any and all help/tips would be appreciated!!!

Share this post


Link to post
Share on other sites
1 hour ago, Diana Chahine said:

The above audio device was disconnected from your system (happens during the recording multiple times)

First check "Power" settings in Windows. Go with the "High Performance" option; you don't want Windows powering down your USB ports.
 

1 hour ago, Diana Chahine said:

ASIO4ALL driver

I guarantee this Will Not Work. Delete that immediately!
Use the M-Audio drivers ASIO drivers.

1 hour ago, Diana Chahine said:

can't use that as I don't have a compatible headphone to connect to my AI, so I've been using WIndows WASAPI

Forget WASAPI (although the Bakers say it works fine, but I do believe its more for using the onboard audio)
Looks like the AIR wants to see (and should) a 1/4" jack on the "Cans". Your headphones are 1/8"?
get a 1/4" adapter, probably "cheap" on Amazon; or a good set of "pro" cans.
then

Report back...

tom

Edited by DeeringAmps

Share this post


Link to post
Share on other sites
1 hour ago, DeeringAmps said:

First check "Power" settings in Windows. Go with the "High Performance" option; you don't want Windows powering down your USB ports.

Forget WASAPI (although the Bakers say it works fine, but I do believe its more for using the onboard audio)
Looks like the AIR wants to see (and should) a 1/4" jack on the "Cans". Your headphones are 1/8"?
get a 1/4" adapter, probably "cheap" on Amazon; or a good set of "pro" cans.
 

I actually have changed those settings... I went into the High Performance settings and was told to change the "processor power management" settings. So now the "minimum processor" and "maximum processor state" are at 100% with the "system cooling policy" as active. 

I just have those simple Sony earbud headphones, (I think it's 2.5mm?), but I could get headphones or an adapter that would work if that's the issue. Although, I would be wanting to hear the master of multiple tracks, which I don't think can happen through the interface, right? Just through the laptop?

Share this post


Link to post
Share on other sites

You need to possibly read the instructions that came with the interface. It will explain how to use the direct monitoring so you hear both the computer and  your mike with out latency in the speaker or headphones 

Edited by John Vere
Typos

Share this post


Link to post
Share on other sites

I have also an HP laptop and I have experienced that the USB ports are weakly powered causing problems with any USB interfaces! Thus I usually do my recordings on one of my desktops (almost no problems with the same interfaces and settings). If you have other gear using USB at the same time, this can also cause trouble.

  • Like 1

Share this post


Link to post
Share on other sites

What @marled just said. I just bought a Motu M4. And I was having terrible playback issues. Same settings with my old Scarlett interface no problems. Motu’s answer was to install a PCIe USB card. I should have known better than to buy a bus powered interface.  I have ordered the USB card but for a laptop you would need a powered USB hub. 
 

if it’s possible take the interface back and exchange for one that has a power supply option.  

Edited by John Vere
  • Like 2

Share this post


Link to post
Share on other sites
15 hours ago, Diana Chahine said:

I would be wanting to hear the master of multiple tracks, which I don't think can happen through the interface, right?

By setting your audio tracks to go through busses and the busses to a Master bus which is set to your audio interface's output, you would get all of your tracks to play through your headphones.

Share this post


Link to post
Share on other sites
6 minutes ago, 57Gregy said:
15 hours ago, Diana Chahine said:

I would be wanting to hear the master of multiple tracks, which I don't think can happen through the interface, right?

By setting your audio tracks to go through busses and the busses to a Master bus which is set to your audio interface's output, you would get all of your tracks to play through your headphones.

All the project templates included with Cakewalk are setup to do this.

Use one of them or get in the habit of creating a bus when starting a project and set it up as the "Default Bus" using the context menu in the bus header.

When a default bus exists, all tracks and buses will automatically default their output to the bus.

In the bundled project templates, the default bus is labelled Master. 

Share this post


Link to post
Share on other sites

I'd be concerned about the device being powered exclusively via USB, having myself encountered intermittent problems with multiple bus-powered devices caused by the port not being able to deliver enough current. My laptop has four USB ports, two of them USB-2 and two of them are USB-3. If yours is set up like that, make sure your interface is plugged into a USB-3 port.

You might want to try a powered USB hub. Interface manufacturers usually counsel against hubs, but that's because most hubs are just passive splitters. Even if that doesn't fix your problem, you might still appreciate the hub as it helps keep cables tidy.

But before spending money, I'd investigate the LatencyMon report further. It's telling you that there's an issue with network interrupt latency. That's a common problem with wi-fi adapters. Step one should therefore be turning off the laptop's wi-fi. That's actually standard advice for laptops in general if you want to use them for audio. 

Power management is another area to look into. USB ports are sometimes shut down after being idle for awhile, and sometimes don't come back to life without a reboot. This doesn't sound like your problem, but it won't hurt anything to disable that feature anyway. You do this through Device Manager, not your power settings. You'll find the ports under "universal serial bus controller" in the device list. Right-click on each of them and select Properties -> Power Management. There should be a checkbox that says "allow the computer to turn off this device to save power". 

  • Like 3

Share this post


Link to post
Share on other sites
On 1/11/2021 at 10:00 AM, 57Gregy said:

By setting your audio tracks to go through busses and the busses to a Master bus which is set to your audio interface's output, you would get all of your tracks to play through your headphones.

Through the ASIO driver I can kind of get this to work... by setting the audio track to a Master output, and the track I'm recording on to the AI output I do hear both tracks. However, the Master output comes out with an altered sound? It sounds kind of tin-ny and metallic? And there seems to be some echo there too... Also, when I adjust the USB/Direct knob on the AI, it doesn't treat the two tracks differently, and just adjusts the volume of both at once?

Share this post


Link to post
Share on other sites
On 1/11/2021 at 11:27 AM, bitflipper said:

But before spending money, I'd investigate the LatencyMon report further. It's telling you that there's an issue with network interrupt latency. That's a common problem with wi-fi adapters. Step one should therefore be turning off the laptop's wi-fi. That's actually standard advice for laptops in general if you want to use them for audio. 

Power management is another area to look into. USB ports are sometimes shut down after being idle for awhile, and sometimes don't come back to life without a reboot. This doesn't sound like your problem, but it won't hurt anything to disable that feature anyway. You do this through Device Manager, not your power settings. You'll find the ports under "universal serial bus controller" in the device list. Right-click on each of them and select Properties -> Power Management. There should be a checkbox that says "allow the computer to turn off this device to save power". 

I have turned off Wi-fi, but that hasn't changed the LatencyMon report :/ 

I have also made sure to change the settings on my USB ports to stay on...

Share this post


Link to post
Share on other sites
On 1/11/2021 at 10:12 AM, scook said:

All the project templates included with Cakewalk are setup to do this.

Use one of them or get in the habit of creating a bus when starting a project and set it up as the "Default Bus" using the context menu in the bus header.

When a default bus exists, all tracks and buses will automatically default their output to the bus.

In the bundled project templates, the default bus is labelled Master. 

Would it be too much to ask for a step-by-step guide on how to do this? I'm still new to Cakewalk, so I'm just figuring things out as I go...

Here's how it's currently set up now... but as I mentioned above this is through the ASIO driver, and with both outputs set like this I do hear both tracks. However, Track 2 (with the Master output) sounds kind of tin-ny, metallic and has a bit of an echo... Also, when I adjust the USB/Direct knob on the AI, it doesn't treat the two tracks differently, and just adjusts the volume of both at once? Even if I set Track 2 to the AI output, it sounds exactly the same, and there's no change when turning the USB/Direct knob, other than changing both track volumes together.

image.png.16613437aae96b3841805a115df7d207.png

Share this post


Link to post
Share on other sites

Your screen shot is showing track one going directly to your interface and track 2 is correctly going to the master bus. 
Did you read the instructions for the interface yet? I should tell you how to use the direct monitoring. You should not hear an echo unless you toggle the input echo. Turn that off or you will hear an echo. 
The master buss will send the all ready recorded tracks to your interface where you monitors or headphones will hear this. Your mike input will be mixed with this but read the manual for correct settings 

Share this post


Link to post
Share on other sites
21 hours ago, John Vere said:

Your screen shot is showing track one going directly to your interface and track 2 is correctly going to the master bus. 
Did you read the instructions for the interface yet? I should tell you how to use the direct monitoring. You should not hear an echo unless you toggle the input echo. Turn that off or you will hear an echo. 
The master buss will send the all ready recorded tracks to your interface where you monitors or headphones will hear this. Your mike input will be mixed with this but read the manual for correct settings 

Hi John,

Yes, I have read the instructions, a few times, but somehow it's still not working right for me! The input echo isn't on, but I still hear that echo, from the 2nd audio track, not from the recording track.

From what I understand in the manual, the USB/Direct knob mixes the input and output so that they'll blend together. Turning the knob to the USB side will result in a louder audio output from the computer (Track 2), while turning the knob all the way to the Direct side will result in a louder result from the recorded track (track 1). Am I understanding that correctly? The problem is, that knob seems to just be a volume knob. It treats both tracks the same and never gives a preference to one or the other regardless of where I turn it too. Turning it towards the USB side increases the volume of BOTH track 1 and 2, and turning it to the Direct side decreases the volume of both...

Share this post


Link to post
Share on other sites
16 hours ago, siordanescu said:

Don't use ASIO4ALL! It will not work properly! M-audio have good ASIO drivers...

...In the event they work like advertised by Avid, which is seldom the case. They're the company that sell you audio interfaces with 16 bit converters and tell you the product is capable of 24 bit audio.

Share this post


Link to post
Share on other sites

I don’t get that.  Normally the blend control is marked  computer and input. Turning it to computer turns the playback from your DAW. Turning up the input turns the level of the signal from the input up. I guess USB is a confusing way of saying computer or DAW. And direct is a confusing way of saying input. So it’s not your track you will hear from direct but the sound from the input ( mike or guitar). Is there a software mixer with you interface?

 

every interface I own usually sounds balanced when set in the middle. 

Edited by John Vere

Share this post


Link to post
Share on other sites
7 minutes ago, John Vere said:

I don’t get that.  Normally the blend control is marked  computer and input. Turning it to computer turns the playback from your DAW. Turning up the input turns the level of the signal from the input up. I guess USB is a confusing way of saying computer or DAW. And direct is a confusing way of saying input. So it’s not your track you will hear from direct but the sound from the input ( mike or guitar). Is there a software mixer with you interface?

I agree! It is confusing!!

Here's the manual on that... maybe your expert eyes will pick up something I've got wrong? And no, to my knowledge I don't have a software mixer? Unless Cakewalk has something set up by default?

image.png.987582042c3e82a39d8c00cd30e23be3.png

Share this post


Link to post
Share on other sites

Well that just confirmed what I thought. So you should get a good blend of your mike and the playback from Cakewalk somewhere in the middle. This is not going to happen if 

1- you don’t have the gain of the mike set properly 

2-you don’t have the output level from the master bus set properly 

Share this post


Link to post
Share on other sites
1 hour ago, John Vere said:

Well that just confirmed what I thought. So you should get a good blend of your mike and the playback from Cakewalk somewhere in the middle. This is not going to happen if 

1- you don’t have the gain of the mike set properly 

2-you don’t have the output level from the master bus set properly 

I don't know... As far as I can tell they both are set properly, but the blend just isn't working :/ 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...