Jump to content
  • 0
Dean

Adjusting The Meters In The Audio Track

Question

I would like to adjust the meters in an audio track from my Korg keyboard.  I can adjust it with the "master Volume" on the Korg, but it doesn't go high enough.  In the track I went to "Options" then "meter options" and tried the settings there.  No change in the meter.  In the "record, playback and bus meter options" the settins are -60db.  Am I even in the right place?  

Thanks

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

That's what I thought but when I adjust the "gain" knobs it does nothing to the meter setting.  The only thing that changes the meter setting that I have found is the volume control on the Korg keyboard and it is maxed out.  

Share this post


Link to post
Share on other sites
  • 0

The gain knobs in CbB adjust the gain of recorded clips. See the signal flow diagram

CbB has no control over audio levels coming into the DAW. This level must be set before the DAW.

Share this post


Link to post
Share on other sites
  • 0

Hi:)

Just to clear it up. You does mean the Input Level! Cause you wrote Meter Setting.

If you want to set it to -24 dB for example just right click on the meter level display.

For the level adjust the input level of your soundcard.

 

Bassman.

 

Share this post


Link to post
Share on other sites
  • 0

If you’re using an audio interface all levels are set by its controls Cakewalk meter is just showing you the incoming signal   
The meter on you audio interface is the best place to set levels. But most interfaces don’t have meters for line level inputs. Without knowing what you interface is it’s hard to say. But you may need to change the input pad or go into the software mixer. 

Share this post


Link to post
Share on other sites
  • 0

Thanks for the replies!

I am not sure what to call all the functions and am probably not saying the right name.  In cakewalk on the right side of the track there are numbers that go from "54 to 6"or" -54 to -6".  I'm thinking it's the latter.  So on track 1 I have an audio file that when played peaks at "-12 to -6".  When I record the second audio file from the Korg the peak is" -30 to -24"  with the Korg set at maximum volume.  If I right click on the numbers "-54 to -6" it is set at 60 db range if that means anything.  So what I am trying to do is to get the second audio track to peak at "-12 to -6".

Scook, it's going to take me awhile to digest your chart.  

Share this post


Link to post
Share on other sites
  • 0

Whatever the range the meters are set to, the actual reading stays the same.
If the actual level is -6db:
If the meters are set tom -100 to -1 it will show -6.
If the range is set to -7 to -5, it will show -6.
If the range is set to -4 to -2, you will see nothing because -6 is below the bottom of the meter.
If the range is set to -20 to -9 the reading will shoot through the top of the meter, because -6 is more than -9.

What you are looking at is "meter resolution", not volume adjustment. It doesn't matter how strong your magnifying glass is, if there are only 3 tots left in the whiskey bottle it is 3 tots. No matter how big they look, it is still only 3 tots. Put them in a test tube - 11 inches of whiskey - still only 3 tots. Empty the bottle into the swimming pool - level goes up less then a millimeter. But it WAS 3 tots. Really, it was.

 

Track 1 with the recorded audio ranging from -12 to -6 is just fine. Be happy.

When you are recording from the Korg the level is a bit on the low side. Look for level controls on the Korg and the audio interface (if you have one). Open Windows' volume control and find a record/input level there.

If you find somewhere to turn the level up, record at about -18. This gives you headroom to mix (which adds everything up, more or less.)

If you can manage that, use Input Gain on prerecorded audio to match your successful recording level.

Even if -24 is the best you can manage, you cam turn the pre-recorded audio down to match.

BTW It could be that your Korg just has a very low output level.

 

Edited by Nigel Mackay

Share this post


Link to post
Share on other sites
  • 0

Thanks for all the replies!

I think I need to go to "Search Cakewalk.com" and maybe learn something.  Not that your advice isn't appreciated.  My interface is a Focusrite 4i4 and I am doing something wrong.  I'll try things to see if I can figure things out so I can ask better questions.

Nigel, if I had three tots of whiskey I would be under the table😝

Share this post


Link to post
Share on other sites
  • 0

HI:)

 

@Dean

I've looked for your Focusrite. There's a big Gain Knob in the Front, so you just have to raise it up to get more Input Level.

Again to clear it up. You pulled the Audio Outputs into the Audio Inputs of the Focusrite? Or do you have just Midi Out striped to Midi In of the 4i4?

Perhaps then you have a Softsynth and the problem is very different from what we think:)

Then the Midi Velocity of your Keyboard has to be changed....

Bassman.

 

Share this post


Link to post
Share on other sites
  • 0

I have a cable with a "din" plug fro9m the "out" on the Korg to the "in" on the Focusrite and another cable with a "din" plug from the "in" on the Korg to the "out" on the focusrite.   I don't know what you mean by "striped".  So I have an "audio" file recorded already.  I created another "audio" file and used the setting to be able to here the Korg and record it.  It didn't make sense since I was playing a MIDI instrument but it did record.  I tried creating another track using "instruments" trying "all instruments" and 2-focusrite USB MIDI.  I get the meters to move but no sound.  Also moving the big "monitor knob" on the "focusrite doesn't change anything.  

Share this post


Link to post
Share on other sites
  • 0

HI:)

@Dean

If you have already recorded 1 Audio Track, try to make a new Track and play the same Sound you recorded. 

Perhaps the second Sound you want to record is extremely silent on the Keyboard...

 

Bassman.

 

Share this post


Link to post
Share on other sites
  • 0

HI:)

@Dean

 

You used the same sound?  Then this is strange, it should be the same level! Same Input, same Sound, must be the same Level!

Perhaps you have any Plugins in the first recorded track? 

Try to change your cables, perhaps it's a loose contact......

Hm, it's getting difficult, can you send me the project? I mean the whole Directory of this song with all audio and the project file.

Perhaps I can find something else...

Changed something in Windows for the Audio Driver? Perhaps a new Win Update which changed something?

Look into the Sound Settings of your Soundcard......

Is the Volume lower or just the Wave display lower, GAIN knobs on the tracks on the same level? Faders the same? Prochannel EQ and Compressor deactivated? 

Change the Clips. Move the first recording to the second track and the second recording to the first track! Hear if there's a difference!

Any Sends which add level for the first track?

It can be a lot of things:)

Bassman.

 

Edited by Heinz Hupfer

Share this post


Link to post
Share on other sites
  • 0

Thanks for the responses!

I think what I did I messed up.  What I did was go to file-new-empty project-clicked on the + sign to add a track-clicked audio-changed the input from stereo focusrite USB ASIO Input 1 to focusrite USB ASIO (3 in, 2 out) and selected  stereo focusrite USB ASIO input 3 since stereo focusrite USB ASIO input 1 didn't work.  I recorded  a sound from the Korg  keyboard.  Then I added a track and recorded the same sound and there was a difference.  This morning I tried the procedure again being very careful not to change any settings and when I played the tracks the meters were the same in both tracks.  I don't know what I did the first time but the second time was okay.  So I guess I don't understand how or why I am using an Audio track to record midi.  If I insert a midi track and try to play a sound.  The meter on the midi track works as well as the meter on the audio track.  The midi track shows a recorded track and the audio shows a recorded track.  The audio track would play but there was not sound from the midi track.  If I select piano roll I can see the recorded track but no sound.  I did check all my connections to be sure.  I was given instructions on how to convert a ".cwp" file to a "WAV" file.  If I can figure that out I will try to send something to you. 

Thank you for putting up with me.  I need to be more careful when doing things.    

 

Share this post


Link to post
Share on other sites
  • 0

You are a bit messed up there. First. Midi cables only carry data.  No audio. So you use that to record a midi track. The midi track can then be output to a VST instrument or sent back out to your hardware synth. 
but to now record the sound from you hardware synth you need audio cables from it to your 4i4. You might be able to use the rear 3/4 inputs. You now insert a Audi track and record the sound from the synth. It’s a lot easier to just use VST instruments.  

Share this post


Link to post
Share on other sites
  • 0

Thanks for the diagram!

That is the way I have things plugged in.  If I create and download an audio track.  Then record a sound from my Korg it plays the sound selected.  If I download and record on a second audio track it also records and plays.  If say the first track sound is "quieter" than the second track when I play what is recorded both tracks the quieter one is drowned out.  How do I make either the "quiet" sound "louder" or the "louder" sound quieter.  I found out that if I can access the view "piano roll" at the bottom I can adjust the volume up or down.  However, in the audio tracks the view "piano roll" is grayed out. 

Share this post


Link to post
Share on other sites
  • 0

Expand the track pane to see all of the controls. Drag the volume control to adjust the loudness.

 

track volume.jpg

Share this post


Link to post
Share on other sites
  • 0

Hopefully there is a screen shot as I haven't ever done one before.

If it is there you can see I don't get the same screen you pictured.  

How do I get that?

Thanks

image_2020-12-23_183704.png

Share this post


Link to post
Share on other sites
  • 0

(1) You are using the Basic Workspace.

(2) Your track controls are set to Custom.

Just a guess, but perhaps one of those two settings prevents you from seeing the volume track control [aka widget].

UPDATE:  I switched my Workspace to Basic and sure enough the volume track control disappeared. But then, I changed the track controls to All and it returned.  Hope this helps.

Edited by User 905133
to add an update
  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...