Jump to content

Dean

Members
  • Content Count

    52
  • Joined

  • Last visited

Community Reputation

2 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I haven't been able to find the manual. When I get to the "Get started" videos and I click on it, go to step one and select "Scarlett third generation" nothing happens. I did sign in.
  2. Is this the "control software"?
  3. Are you using the Control software ? I don't know what or where this is. I just tried recording with the mic and it is not to hot.
  4. Thanks for the responses! I like to think about them and make sure I understand what I can of them before responding. This is a gain issue and if I knew the terminology it would have saved a lot of posts. By going from custom to all and seeing the rest of the view of the track options probably would have avoided things. I tried plugging into 1/2 and the volume was lower than 3/4 I don't know what a PAD is. And I'm assuming OP is me.
  5. Thanks you both!! It seems like it is always something simple. You made my day!
  6. Hopefully there is a screen shot as I haven't ever done one before. If it is there you can see I don't get the same screen you pictured. How do I get that? Thanks
  7. Thanks for the diagram! That is the way I have things plugged in. If I create and download an audio track. Then record a sound from my Korg it plays the sound selected. If I download and record on a second audio track it also records and plays. If say the first track sound is "quieter" than the second track when I play what is recorded both tracks the quieter one is drowned out. How do I make either the "quiet" sound "louder" or the "louder" sound quieter. I found out that if I can access the view "piano roll" at the bottom I can adjust the volume up or down. However, in the audio tracks the view "piano roll" is grayed out.
  8. Thanks for the responses! I think what I did I messed up. What I did was go to file-new-empty project-clicked on the + sign to add a track-clicked audio-changed the input from stereo focusrite USB ASIO Input 1 to focusrite USB ASIO (3 in, 2 out) and selected stereo focusrite USB ASIO input 3 since stereo focusrite USB ASIO input 1 didn't work. I recorded a sound from the Korg keyboard. Then I added a track and recorded the same sound and there was a difference. This morning I tried the procedure again being very careful not to change any settings and when I played the tracks the meters were the same in both tracks. I don't know what I did the first time but the second time was okay. So I guess I don't understand how or why I am using an Audio track to record midi. If I insert a midi track and try to play a sound. The meter on the midi track works as well as the meter on the audio track. The midi track shows a recorded track and the audio shows a recorded track. The audio track would play but there was not sound from the midi track. If I select piano roll I can see the recorded track but no sound. I did check all my connections to be sure. I was given instructions on how to convert a ".cwp" file to a "WAV" file. If I can figure that out I will try to send something to you. Thank you for putting up with me. I need to be more careful when doing things.
  9. The volume is noticeably lower in the second recording
  10. I have a cable with a "din" plug fro9m the "out" on the Korg to the "in" on the Focusrite and another cable with a "din" plug from the "in" on the Korg to the "out" on the focusrite. I don't know what you mean by "striped". So I have an "audio" file recorded already. I created another "audio" file and used the setting to be able to here the Korg and record it. It didn't make sense since I was playing a MIDI instrument but it did record. I tried creating another track using "instruments" trying "all instruments" and 2-focusrite USB MIDI. I get the meters to move but no sound. Also moving the big "monitor knob" on the "focusrite doesn't change anything.
  11. Thanks for all the replies! I think I need to go to "Search Cakewalk.com" and maybe learn something. Not that your advice isn't appreciated. My interface is a Focusrite 4i4 and I am doing something wrong. I'll try things to see if I can figure things out so I can ask better questions. Nigel, if I had three tots of whiskey I would be under the table😝
  12. Thanks for the replies! I am not sure what to call all the functions and am probably not saying the right name. In cakewalk on the right side of the track there are numbers that go from "54 to 6"or" -54 to -6". I'm thinking it's the latter. So on track 1 I have an audio file that when played peaks at "-12 to -6". When I record the second audio file from the Korg the peak is" -30 to -24" with the Korg set at maximum volume. If I right click on the numbers "-54 to -6" it is set at 60 db range if that means anything. So what I am trying to do is to get the second audio track to peak at "-12 to -6". Scook, it's going to take me awhile to digest your chart.
  13. That's what I thought but when I adjust the "gain" knobs it does nothing to the meter setting. The only thing that changes the meter setting that I have found is the volume control on the Korg keyboard and it is maxed out.
  14. I would like to adjust the meters in an audio track from my Korg keyboard. I can adjust it with the "master Volume" on the Korg, but it doesn't go high enough. In the track I went to "Options" then "meter options" and tried the settings there. No change in the meter. In the "record, playback and bus meter options" the settins are -60db. Am I even in the right place? Thanks
  15. Some how I did it. Thanks again!
×
×
  • Create New...