Jump to content
  • 0
Christopher Poore

Cakewalk Takes ages to open!!!

Question

Not sure if anyone else experiences this, I had the same issue with Sonar x1,2 and 3 after a while the initial loading of the program takes longer ad longer sometimes over 3 minutes!

Have disabled Anti virus etc, turned off VST scanning on load, tried disabling background services etc but it still loads at a glacial pace. Ive seen online lots of other folk have the same issue, is this something they can look into?

ta

 

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

Try opening the project in safe mode. (Note: Safe mode is activated when you open a file while the SHIFT key is pressed.)This will narrow down if its a VST/VST-I plug in causing your slow load times.

There's only a few other things that can cause slow load times (Audio interface slow connecting/failing hardware device/a corrupt or missing C++ Library)

I would problem solve it by starting with Safe mode.

Share this post


Link to post
Share on other sites
  • 0

 

The typical load time of CbB even on a fully loaded system is just a couple of seconds for most.

Questions and things to try:

Which version of Cakewalk are you using?

Are you opening just the program first or trying to load a project or template by double clicking it?

Check your VST settings and ensure scan failed plugin's is not enabled. This can slow down startup if you have a lot of plugins in your path that wont scan properly. You can try turning off scan on startup to verify this.

Do you see any toast messages on startup - if so which messages show for the longest time?

It could also be related to an audio device that is taking excessively long to initialize so try disabling or changing the audio device in preferences. You can also experiment with different driver modes to troubleshoot if its related to your audio device.

 

Share this post


Link to post
Share on other sites
  • 0

I'm having the same problem with cakewalk. Until recentely I used Sonar, but then switched to CbB. Sonar wasn't particularly fast at start up but it wasn't nearly as slow as CbB is. I'm running it on a 500 gb SSD drive, Windows 10, i7 processor (bought in 2014, but still a pretty fast, as I can open all other programs super fast. I had the same amount of plug ins I had with my prior configuration with Sonar, or less. I really don't know what to do...

Share this post


Link to post
Share on other sites
  • 0

Are you referring to opening the program itself, or opening a project once the program is open?

Share this post


Link to post
Share on other sites
  • 0

Rewire also loads on startup, and the one time I experienced this was from a 32 to 64 bit rewire wrapper, literally took minutes for SONAR to launch (sans project). Noel had mentioned Rewire in the old forums way back when (was a nice post on how SONAR loads), and deleting that solved things. Rewires for other apps if in your scan path could be similar. Since it is occurring on different versions, recheck your scan paths and if you really use what is getting loaded.

Share this post


Link to post
Share on other sites
  • 0

A couple of things to check:

1. Check that Cakewalk Analytics is disabled. This points to nowhere at the moment, and could take a while for it to time out.

2. If you're using a custom template, and the browser on the right is set to the "Media" media tab, and your folder has a lot of files in it, it's really slow to populate. Make sure it's set to "Plugins", or make sure your Audio Library folder doesn't have too many files in the root folder.

Share this post


Link to post
Share on other sites
  • 0
On 7/5/2019 at 3:36 PM, abacab said:

Are you referring to opening the program itself, or opening a project once the program is open?

Opening the program itself. I disabled the scan of vst plugins, but that doesn't seem to change much

Share this post


Link to post
Share on other sites
  • 0
On 7/5/2019 at 7:51 PM, msmcleod said:

A couple of things to check:

1. Check that Cakewalk Analytics is disabled. This points to nowhere at the moment, and could take a while for it to time out.

2. If you're using a custom template, and the browser on the right is set to the "Media" media tab, and your folder has a lot of files in it, it's really slow to populate. Make sure it's set to "Plugins", or make sure your Audio Library folder doesn't have too many files in the root folder.

Thanks! How do I Check that Cakewalk Analytics is disabled?

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, msmcleod said:

It's in preferences:

image.png.c4588e2e847d0ecff191c5732ebe7092.png

This option is unchecked. Still takes a long time to intiate. Don't know what's wrong with it. 

I miss SONAR...

Share this post


Link to post
Share on other sites
  • 0
On 12/27/2018 at 2:18 PM, Noel Borthwick said:

 

The typical load time of CbB even on a fully loaded system is just a couple of seconds for most.

Questions and things to try:

Which version of Cakewalk are you using?

Are you opening just the program first or trying to load a project or template by double clicking it?

Check your VST settings and ensure scan failed plugin's is not enabled. This can slow down startup if you have a lot of plugins in your path that wont scan properly. You can try turning off scan on startup to verify this.

Do you see any toast messages on startup - if so which messages show for the longest time?

It could also be related to an audio device that is taking excessively long to initialize so try disabling or changing the audio device in preferences. You can also experiment with different driver modes to troubleshoot if its related to your audio device.

 

Answering the rest of these questions may help

Is the program excluded from your virus scanner?

Try messing with the notification settings.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Just wondering if this issue was ever resolved. I've tried everything mentioned above and nothing works. It takes Bandlab Cakewalk at least 45 minutes to launch. I must have added something (plugins, etc) that is causing this. When I first installed it, it launched in a few seconds. But days later I started downloading plugins, updates, etc. and that's when this whole problem started.

Sorry, my mistake. I really meant 45 seconds. But as I said at first  it would launch in a few seconds then at some point it started taking longer. Actual project files take another 10 to 20 seconds depending on the number of tracks, plugins used, etc.

Edited by user6890853595261117

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, user6890853595261117 said:

Just wondering if this issue was ever resolved. I've tried everything mentioned above and nothing works. It takes Bandlab Cakewalk at least 45 minutes to launch. I must have added something (plugins, etc) that is causing this. When I first installed it, it launched in a few seconds. But days later I started downloading plugins, updates, etc. and that's when this whole problem started.

45 mins? That's mental.

You should definitely raise a support ticket to support@cakewalk.com

FWIW - it's almost certainly environmental, rather than an issue with Cakewalk, although support might be able to point you towards what is happening.

I've got a two Win 10 boots on the same machine, both with Cakewalk on it. One of the boots takes 3 seconds to launch Cakewalk, the other (my main boot) 12 seconds. Given that the hardware is identical, there's obviously something in the configuration of the OS or plugins or something that is different.

The main difference I guess is that have the Yamaha mLAN ASIO drivers installed on my main boot, although they're not Cakewalk's active ASIO device (Scarlett 6i6 on both boots). I've also got Sonarworks installed on that machine as well, although I only use this as a plugin.

Have you got other DAW's on that machine? I've heard the Steinberg's Generic Low latency ASIO drive can cause problems, and I've personally had issues with the Reaper ones too.

Share this post


Link to post
Share on other sites
  • 0

If it's taking that long there is certainly something environmental. You can troubleshoot it by watching the start up toast notifications. Which one stays on the screen the longest? If you record a screencap of the launch process it may be helpful for us to see what's taking time.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×