Jump to content
Sign in to follow this  
micv

How to disable screen set?

Recommended Posts

Screen sets are mapped to the numeric keys and I often fat fingered and inadvertently changed the screen layout.  Can't find a way to revert to the last screen so is there a way to disable short-cut mapping of the numeric keys? 

Edited by micv
  • Like 1

Share this post


Link to post
Share on other sites

I have a custom layout and hit 1 doesn't get back to that.  A simple 'revert to the last screen set' or 'oops' button  would be nice 🙂   I think it has something to do with 'workspace' setting which I still don;t understand.

Share this post


Link to post
Share on other sites

The traditional method of disabling default shortcuts work for the screenset shortcuts 1 though 9 above the QWERTY keyboard.

In the Global area of keyboard shortcuts in preferences is a function called "Do Nothing: Use to block pre-defined accelerators"

Bind shortcuts to this function to disable them.

 

If using workspaces, there is no need to mess with keybindings, Disable Screensets in the Show in GUI section of the Workspace Manager and screensets along with their keybindings disappear.

  • Thanks 3

Share this post


Link to post
Share on other sites
15 hours ago, scook said:

If using workspaces, there is no need to mess with keybindings, Disable Screensets in the Show in GUI section of the Workspace Manager and screensets along with their keybindings disappear.

Unchecked the Screensets, the Screensets module is not display but the keys are still binded!

another question, for a single monitor, I try to use the alt-number to flip between the views (tracks, console, midi, ...) how to make it so the view beside Tracks occupies the the entire area the Tracks is without 'covering' the control bar?  undock and maximize other views will make them lay on top of the control bar.  Seems fundamental but i can;t seem to find a consistent way.

Share this post


Link to post
Share on other sites
On 11/11/2020 at 9:52 PM, micv said:

Screen sets are mapped to the numeric keys and I often fat fingered and inadvertently changed the screen layout.  Can't find a way to revert to the last screen so is there a way to disable short-cut mapping of the numeric keys? 

Micv,

I have this issue as well.  There seems to be no way to unbind the keys, or used the workplace manager to get rid of this pesky behavior. Might need to make a Feature Request.

I've partially worked around this by creating a few workspaces that I like, so if I fat finger "1", I can get back to the view I want by applying my worksapce.

Share this post


Link to post
Share on other sites
On 11/12/2020 at 5:52 AM, micv said:

Screen sets are mapped to the numeric keys and I often fat fingered and inadvertently changed the screen layout.  Can't find a way to revert to the last screen so is there a way to disable short-cut mapping of the numeric keys?

I often have had the same problem, especially when using the Event Inspector and typing in a value when the mouse has been moved a little bit away! It is really annoying! 😝

On 11/14/2020 at 3:11 AM, scook said:

In the Global area of keyboard shortcuts in preferences is a function called "Do Nothing: Use to block pre-defined accelerators"

Bind shortcuts to this function to disable them.

Thanks a lot scook! This does the job and helps a lot! I should have asked you once before, you know almost everything! 😄

Share this post


Link to post
Share on other sites
On 11/13/2020 at 9:11 PM, scook said:

The traditional method of disabling default shortcuts work for the screenset shortcuts 1 though 9 above the QWERTY keyboard.

In the Global area of keyboard shortcuts in preferences is a function called "Do Nothing: Use to block pre-defined accelerators"

Bind shortcuts to this function to disable them.

If Cakewalk ever implements an optional "Did you know . . . " utility [with page-by-page "Do not show this tip again" check boxes] patterned after the old "Did you know . . . " start-up info/dialog boxes, I would nominate this tip for inclusion.  (Easy enough to add to my personal "affirmations" as a reminder until I use it enough times to remember. )

Thanks for this tip (and the countless others!) . And thinks for marled and to jimlynch22; I glossed over this tip the first time I read it.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...