Jump to content
Dean

The two program files needed to be added at installation

Recommended Posts

Nubee here.

During installation of the program it says to make sure to add "C:\program files\steinberg\vst" and C:\program files\vst plugins".  I can't find them on my computer.  What did I do wrong?

Thanks.

Share this post


Link to post
Share on other sites

Where does it say

9 minutes ago, Dean said:

make sure to add "C:\program files\steinberg\vst" and C:\program files\vst plugins"

 

These are not part of a standard Windows installation.

Some plug-in manufacturers use these folders by default (the second should be "C:\program files\vstplugins" no space between vst and plug-ins)  but the locations are optional and the installers create them as needed.

When installing VST2 plug-ins most installers provide a way to designate where the plug-ins are installed. This may be one of these paths or somewhere else.

Where ever the plug-ins are installed, the most important thing is make sure the path is in Cakewalk VST scan path in preferences.

Share this post


Link to post
Share on other sites

I am probably not making myself clear.  So I am trying to follow a tutorial by"Simple Green Tech".  I have tried several times to make sure I get it right.  When I first click on the "Cake Walk" icon I get a blue box That  says "VST plugins-scan complete.  28 plugins found (0 new 0 removed 0 errors".  He said to select ASIO mode but I found that didn't work.  I have a "Focusrite Saffire 6 USB" and used the setting "MME (32-bit)".  Then he suggests to add the "Third party" two files C:\program files\steinberg\vst" and C:\program files\vst plugins".  Apparently these are files separate from Cake Walk.  When I get to the part to "record" and click on the "Record" button and try to record 4 or five measures there is nothing in the track.  Then I'm stuck. 

Thanks for responding!

Share this post


Link to post
Share on other sites
  1. Those aren't files, they're folders
  2. I used to have a Saffire 6 and had no problem with the ASIO driver which is always infinitely preferable to MME. Why didn't it work?

Share this post


Link to post
Share on other sites

Cakewalk automatically adds all the standard VST paths. You don't need to manually add paths unless you install plugins in different locations.
Following an internet tutorial that is not related to Cakewalk is probably not going to help you.

Share this post


Link to post
Share on other sites

Ya you're getting confused by a weird tutorial. Toss that out. 

You absolutely need to use ASIO to get anywhere with a DAW like Cakewalk. MME is the worst driver mode possible. 

The Steinberg VST folder is created automatically by a lot of 3rd party vendors. But the version of Cakewalk you install using the Bandlab Assistant does not need that folder for any of the  free VST plug ins that are included.  

Install the latest ASIO driver for your interface. 

Download and run the latest Bandlab Assistant

Download and install Cakewalk and also the addition content if you want it. 

Open Cakewalk and under preferences/ Audio/Playback and recording choose ASIO make sure nothing but your Focusrite interface is selected as inputs / outputs and timing master. 

Load a basic project and choose the correct input from the track header menu. Activate record for the track and the meters should move when you sing or play. Now hit R and record.  

  • Like 1

Share this post


Link to post
Share on other sites

Wow!  Thanks for all the responses.  

Bristol_Jonesey.  Thanks for the correction.  There is no sound.  The meters work with the drum kit.

  Noel Borthwick.  The VST's are there.

John Vere. I cannot find the  "track header menu".  So I selected the drum kit and if I click on a drum or other the meters move but no sound.  Are you saying to hit the letter "R" for record?  I tried that.

Share this post


Link to post
Share on other sites

With ASIO I tried playing the demo "Sophia Jane" and it didn't play sound.  I changed driver mode  to MME (32 bit) and it played with sound.  I went into devices and checked for an updated driver for Saffire 6 and it said I had the latest  one.  

Share this post


Link to post
Share on other sites

9xuzlD5ydyhF1Y5EALKlRslQ0hk_VtN8PIOiVE5i

 

You need to read the instructions and follow through with setting things up correctly. It's not really that complicated. 

Did you chack and make sure the interface was the only audio device checked in the preferences ? 

Edited by John Vere

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...