Jump to content

Recommended Posts

I've recently switched over to the BandLab version of SPLAT in the music studio (I switched last year in the voice over suite) and I've discovered an odd anomaly.

As most of you who know me are already aware I've got about elevnty jillion vst plugins.  I was able to move my custom folders over to the BL version and everything seemed to be running hot straight and normal.  However, I happened to notice that my Scuffam guitar sim wasn't showing up with all the others in my "Guitars" vst folder. When I pulled up the plugin manager I saw it was greyed out.  So I went to my VST folder in C:program files\Calewalk\vst plugins and...there it was.  So then I went back to the plugin manager and looked through all my different folders in my custom setup and found that both the Scuffam and all my KiloHearts plugins were not showing up...in fact the KiloHearts folder was completely empty...not even there but greyed out.  Yet they are all installed properly in my Cake VST folder AND they all show up in the old version of SPLAT.  They don't show up as failed plugins so that avenue doesn't work.  Any suggestions??

Share this post


Link to post
Share on other sites

Are the plugins actually there but not visible in the menus? If so you may have a plugin layout loaded that doesnt include all plugins.
Have you tried opening a project that references one of the missing plugins - does it load ok or do you get a missing plugin prompt?

Share this post


Link to post
Share on other sites
On 6/9/2020 at 1:36 PM, Noel Borthwick said:

Are the plugins actually there but not visible in the menus? If so you may have a plugin layout loaded that doesnt include all plugins.
Have you tried opening a project that references one of the missing plugins - does it load ok or do you get a missing plugin prompt?

I'll give that a whirl...I'll have to remember a project where I use the Scuffam amp sim (and/or any of the KiloHearts plugs).  The Scuffam shows up in my custom guitar vst folder but greyed out...but it doesn't show up in SPLATS VST2 or VST3 plug lists.  The KiloHearts plugs are all in my Cakewalk\VST folder but don't show up at all in either the SPLAT VST2/VST3 list OR the KiloHearts folder in my custom setup.

Share this post


Link to post
Share on other sites

AFAIK, Scuffam SGear2 VST3 does not work in SONAR or CbB. The VST2 does but it is not automatically installed. The dll is in C:\Program Files\Scuffham Amps\S-Gear_VST and needs to be copied into the scan path.

Might have to bite the bullet and run a VST Reset from preferences with "Generate Scan Log" enabled. In your case, it will create quite the log but it may provide some clues.

If you prefer to avoid a VST Reset

  • move the Scuffam and KiloHearts plug-ins out of the scan path,
  • run a scan,
  • put the plug-ins back and
  • run a scan from preferences with "Generate Scan Log" enabled.

 

Share this post


Link to post
Share on other sites
On 6/9/2020 at 7:43 PM, Steve Patrick said:

Scuffam guitar sim

scuffham needs to be deactivated from the old install in order to license the new install right?

Share this post


Link to post
Share on other sites
On 6/9/2020 at 11:36 AM, Noel Borthwick said:

Are the plugins actually there but not visible in the menus? If so you may have a plugin layout loaded that doesn't include all plugins.
Have you tried opening a project that references one of the missing plugins - does it load ok or do you get a missing plugin prompt?

We've also had the issue that you mention here, with a project giving us the prompt about missing plugins when loading, but it's the included plugins that it reports are missing! Further, once we have the project up, all of the applied plugins function just fine. Annoying as heck to get the prompt about missing plugins, when they came with the program. Ideas? As a test, we created a bundle of that project and loaded it up on another computer with a fresh installation of Cakewalk (never had been on that machine previously), and we get the same prompt about missing plugins. So, it seems to travel with the project, but what could it be?

Share this post


Link to post
Share on other sites
4 minutes ago, Zac Travis said:

it's the included plugins that it reports are missing

Very few plug-ins ship with CbB. Specific plug-in names may be helpful.

 

 

Share this post


Link to post
Share on other sites

Yes please copy and paste the list of missing plugins from the popup message. Are these 32 bit versions, VST2 or VST3?
If these are Cakewalk plugins and you send the project file we can try and reproduce it.

Share this post


Link to post
Share on other sites

@Noel Borthwick I got the impression from another post these may be FX Chains. IIRC, some of the bundled FX Chains reference plug-ins not included with CbB.

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...