Jump to content
Sign in to follow this  
Astra-Ios

Z3TA+ Arp(eggio) Presets Question?

Recommended Posts

Posted (edited)

Hi,
I wonder, how to manipulate Z3TA+'s Arp presets? The files are saved as *.cmp files (arp001.cmp). Here on my PC stored at: C:\Program Files\Cakewalk\Z3TA+ 2\Arpeggios.
Many of the arp-presets aren't really useful, but there seems to be no way to change or manipulate the cmp files. When deleting a*.cmp file in the folder it still appears in the Z3TAs list (without arp information). Whatever, cmp files might be an concept of an older "Jammer" musical software.... I don't know? 
I would like to sort them like  "1-arp001.cmp" for a good one and "2-arp002.cmp" for an okay one to make me feel better working with this stuff.

Cheers

Edited by Astra-Ios

Share this post


Link to post
Share on other sites

Thx for reply - but I can not open *.cmp files there... 10, 15 or 20 years ago, something like a cmp-fileconverter existed. 😌

https://www.kvraudio.com/forum/viewtopic.php?t=203910

 

Only way is to drag and drop an arp into the track and save it as midi in whatever directory you want it. But this is a bit complicated and

takes a lot of time. 🧐

 

Share this post


Link to post
Share on other sites
5 hours ago, kzmaier said:

You can also use the Cakewalk built in track arp patterns.

@Astra-Ios Several months ago I explored the Inspector-based Arpeggiator.  I really liked it a lot and was building a custom template. Unfortunately, I was never able to get midi learn to work the way I wanted. (I am still not sure if it is a bug or just user error.) Depending on what you want to do, it might meet your needs.

In my experience, if you don't mind using a mouse for turning the arps on and off, latching them and un-latching them, etc. they seemed to work fine.  The problem I had was that via remote midi, the virtual buttons changed (lit/unlit), but the functions did not change based on remote midi commands.

Other than that, I thought they were quite flexible. 

http://www.cakewalk.com/Documentation?product=Cakewalk&language=3&help=Recording.17.html

 

  

Share this post


Link to post
Share on other sites
Posted (edited)

@kzmaier Have you ever gotten the Inspector-based arpeggiator functions to respond properly to remote control midi commands? 

Edited by User 905133

Share this post


Link to post
Share on other sites

Hi 905133 🙂

Yes, I have no probs to midi-remote my ProChannel Arp functions 

So I can easily switch thru the octaves, turn Arp on/off or latch +/-

What MIDI Ctrl-device do you use?

 

That's how it looks in my German version

715472794_ArpLatchMIDICtrl.PNG.c1f2ba6b6b774f5067dee5ce0fec9225.PNG

Greetings from Berlin

 

Share this post


Link to post
Share on other sites
54 minutes ago, Astra-Ios said:

Yes, I have no probs to midi-remote my ProChannel Arp functions 

So I can easily switch thru the octaves, turn Arp on/off or latch +/-

What MIDI Ctrl-device do you use?

I have used a momentary contact foot pedal plugged into a usb/midi keyboard and the knobs on the keyboard.  They work fine for other functions, just not the arpeggiator functions. It is clear that the midi is going to where I want (latch, on/off, etc.) because the virtual button changes its state (lit/unlit), but not the function itself. I will try again with octaves.

Share this post


Link to post
Share on other sites
5 minutes ago, User 905133 said:

I have used a momentary contact foot pedal plugged into a usb/midi keyboard and the knobs on the keyboard.  They work fine for other functions, just not the arpeggiator functions. It is clear that the midi is going to where I want (latch, on/off, etc.) because the virtual button changes its state (lit/unlit), but not the function itself. I will try again with octaves.

hmmm, okay, 🤔 I haven't checked it out in 'real time' and with sounds (just tried the midi-function)... will try tomorrow 

  • Thanks 1

Share this post


Link to post
Share on other sites

I have to confirm your lack of midi-ctrl-funtion from my experience too. It seems to be buggy, also I have to confess, leaving a 15 years of cakewalk journey behind me, I'm not really sure what is really going on here... Well - just doesn't work 😣 like so many other stuff here

  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks for testing & confirming that. I have looked for possible settings that might be affecting this, but have not found anything. Its a shame IMO, because I really like the arpeggiator.  Maybe someone else knows a secret setting.

Share this post


Link to post
Share on other sites

It’s easy enough to record a midi clip in Cakewalk and export the midi to be imported into Z3TA.  I’ve done this before to create specific patterns to be used in this way.  Worked great.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...