Jump to content

Question

Hello. I am, for the most part, new to Cakewalk and DAW's in general and I can't seem to get any sound out of Cakewalk no matter what I do. I do not have a separate audio card and I am just using my windows computer's sound card for now. I know that the sound doesn't work because I've tried messing around with the virtual instruments but I have had no luck. I can't seem to hear anything from cakewalk. I've tried changing the Driver Mode many times, I've tried changing the sampling rate and using the Wave Profiler to verify the sample rate. I've tried to make sure that I have the Correct Input and Output devices checked. It feels like I've tried everything and still no luck.  Any help is appreciated. Thank you!

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Can it be assumed you're getting sound when you play a Youtube video.

Have you installed the latest drivers for your on board sound card.  Is your OS fully patched?

Try increasing your buffer size in Preferences | Audio | driver settings.

Have in your future plans a USB audio interface.

Share this post


Link to post
Share on other sites
  • 0

Hi, these are some settings that work for me using only an internal sound card and no additional drivers. I would also suggest importing an audio file (wav, mp3, whatever) before trying to get midi to work. One step at a time.

Screenshot (27).png

Screenshot (28).png

Screenshot (29).png

Share this post


Link to post
Share on other sites
  • 0

Thank you @wunderbier  and @Promidi for your suggestions. To clarify some things, I am able to get music out of  other media players on my computer like youtube.  I have checked and made sure that I had installed the most recent drivers and I did an entire system update to my computer. I was unable to increase the buffer size (it was greyed out) . I put in an mp3 file in the audio track to test the sound but I still doesn't play. Thank you for the images and I tried to model the same settings you had and still no luck. I attached my audio settings below.   Also, one thing I forgot to mention that may be important is that every time I open the project it says that the master bus is applied to a silent hardware output.  This could be a very easy fix but I've just tried everything it seems like. 

Screenshot_4.png

Screenshot_5.png

Screenshot_6.png

Share this post


Link to post
Share on other sites
  • 0

OH Nevermind I just changed the project and it worked. :) For some reason that project was just not wanting to play anything. Sorry I am completely new to all this so it might have been an easy fix I don't know. For future reference, do you know what I might have done to cause this?

Share this post


Link to post
Share on other sites
  • 0
22 minutes ago, FunGuy2000 said:

OH Nevermind I just changed the project and it worked. :) For some reason that project was just not wanting to play anything. Sorry I am completely new to all this so it might have been an easy fix I don't know. For future reference, do you know what I might have done to cause this?

I would check the Track and Bus routing making sure that everything ends up at your Master bus.

Kind regards,

tecknot

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
43 minutes ago, FunGuy2000 said:

I was unable to increase the buffer size (it was greyed out) .

This is normal.

WASAPI Shared buffer size is fixed.

All the other driver modes have an adjustable buffer size. Depending on the manufacturer some ASIO drivers also have the slider disabled so their buffer size must be adjusted with the software supplied by the manufacturer.

Share this post


Link to post
Share on other sites
  • 0

Sounds good thank you everyone for the tips! I will make sure to ask if I have any additional questions. :)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...