Jump to content
Sign in to follow this  
Christian Jones

[SOLVED] Is there a scrub tool in CbB?

Recommended Posts

In older Cakewalks there was a tool that had a little speaker icon and you'd drag it over a clip and it'd audition the portion of clip you dragged it over. I can't find this tool in CbB. Is it gone or is there something else like it?

Edited by Christian Jones

Share this post


Link to post
Share on other sites

Trying the srub tool - pressing J and "marking" the track with the left mouse button - leads to "A dropout has stopped the Audio Engine (12)".

But "Realtek HD Audio" in this Microsoft Surface Laptop 2 running on Asio4All might not be the right audio solution.

I will try it on my Roland Quadcapture later.

😉

Share this post


Link to post
Share on other sites

Did the scrub tool ever work on audio tracks? It doesnt now but i have a recollection from the earlier days that it did. It might be a useful addition.

Share this post


Link to post
Share on other sites
49 minutes ago, brandon said:

Did the scrub tool ever work on audio tracks? It doesnt now but i have a recollection from the earlier days that it did. It might be a useful addition.

It does work on audio tracks currently.  I tested it the other day.  Works on individual tracks or the whole mix.  Maybe you’re not doing it right?

Share this post


Link to post
Share on other sites

hi  -I have tried to work in in audio tacks the same way as  I do midi tracks. i.e. by holding down the J key while dragging with the mouse. Is this the correct way?

Share this post


Link to post
Share on other sites

For me it works by pressing J, then left click  (And hold) either a clip Or in the timeline, then dragging forward or backwards (plays in reverse).  The Scrub stops like a record when the playhead reaches the mouse location.

Maybe that helps...

Share this post


Link to post
Share on other sites

When I double click on an audio clip it opens the waveform up (like when i double click on a midi clip it opens the midi notes in piano roll).  However I am not allowed to drag the audio like i am in piano roll view.  I cant for example move to the end of a piece of audio in audio view.  Hence I cannot then scrub it. I can do a sort of scrub in the clip itself but all that does is sets the track playing till it catches up with me. its not really scrubbing per se.

Share this post


Link to post
Share on other sites
On 8/12/2020 at 9:11 PM, brandon said:

hi  -I have tried to work in in audio tacks the same way as  I do midi tracks. i.e. by holding down the J key while dragging with the mouse. Is this the correct way?

Push the j key once and then you are in scrub mode.

Move your mouse cursor over the notes while holding leftclick.

Another push on the j key takes you out of scrub mode.

Share this post


Link to post
Share on other sites

If I double click on the audio track then press J nothing happens. I cant scrub the audio. If I left click in the track itself the audio track starts playing but its not scrubbing. Not sure what else I can do.

Share this post


Link to post
Share on other sites

Scrubbing is just hitting J then Left click the timeline or a point on a specific track and dragging across while holding your single left click.  It will play till the playhead reaches the mouse position. Sounds like you want it to keep looping, which is slightly different than scrubbing.  You should just select a portion in the timeline and use ‘L’ to loop instead.  

Share this post


Link to post
Share on other sites

Don't double-click anything.

Online info says to "hold' the 'J' key but you don't have to.

Seems to me in pre-X series you could drag the mouse across a clip at different speeds in Scrub mode? Is that right?... 'cause you can't do that anymore.

Share this post


Link to post
Share on other sites
15 hours ago, Blogospherianman said:

Scrubbing is just hitting J then Left click the timeline or a point on a specific track and dragging across while holding your single left click.  It will play till the playhead reaches the mouse position. Sounds like you want it to keep looping, which is slightly different than scrubbing.  You should just select a portion in the timeline and use ‘L’ to loop instead.  

Hi - no I dont want to loop it. i just want to scrub the audio waveform left or right fast or slow. There isnt anything allowing me to do that. I can do it ieasily in PRV with midi notes. Open up an audio view and scrub doesnt seem to exist.

Share this post


Link to post
Share on other sites

Here is an example of my audio waveform below  -I cant do anything  with it at all. I can click, right click, centre click, press 'j' key but nothing at all appears.

 

image.thumb.png.088522882671d010edc569dda43414ec.png

Share this post


Link to post
Share on other sites
6 minutes ago, brandon said:

Here is an example of my audio waveform below  -I cant do anything  with it at all.

That is the Loop Construction View. The Scrub Tool is for Track View. Hit J and then drag across the clip in track 12.

Share this post


Link to post
Share on other sites
4 hours ago, Blogospherianman said:

Not sure why it’s not working for you. Works fine here, forwards, backwards, fast (normal speed) slow, much like a turntable.  🤔

Thant's how I remember it in Home Studio 9 & Sonar 8 but in CbB all it does is start play in normal speed forward & reverse until mouse button is released.

And it only plays audio, not MIDI.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...