Jump to content
HSF

Video View Not Working

Recommended Posts

I previously used Sonar for video/movie scoring. Cakewalk by BL allows you to import a video, and you can show/see video thumbnails, but when right clicking and selecting 'Open Video View' or hitting ALT+SHIFT+2 nothing happens, ie. you can't view/play the video. Has this function been removed?

Share this post


Link to post
Share on other sites

Q: "you can show/see video thumbnails"

A: "Right-click the video view and click Show/Hide Thumbnails"

Showing/seeing video thumbnails is not the issue, as stated. Viewing the video is the problem. How can you "Right-click the video view" when the "Open Video View" is not working? The video view is not opening.

Share this post


Link to post
Share on other sites

It looks like the functionality has been removed. If you clicked on the Views menu in Sonar, Video was between Lyrics and Big Time. Video is not there anymore.

Share this post


Link to post
Share on other sites

Probably the result of the Workspace setting. Change the setting to None, Advanced or create your own custom workspace.

 


 

 

  • Like 1

Share this post


Link to post
Share on other sites

Looked there already, plus the workspace setting does not affect the Views menu.

Share this post


Link to post
Share on other sites
6 minutes ago, HSF said:

Looked there already, plus the workspace setting does not affect the Views menu.

In general, you can choose to have or not have Views available via Workspaces.  Here's one I call "No Views"--it has just the minimal views. Not sure this ability is affecting you, though.

image.png.8f2ba2c3d81945f3957d3aaaba5c73c2.png

Edited by User 905133
to delete an extra "is"

Share this post


Link to post
Share on other sites

Workspaces can affect the Views menu.

Here is the Views menu when running the Basic workspace

WYSMg3F.png

Here is the Views menu when running the Advanced workspace

1MQ92zj.png

Share this post


Link to post
Share on other sites

Thanks scook and 905133, Video option appears in the Views menu when Advanced workspace is selected. Works like a charm now. :)

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, HSF said:

Thanks scook and 905133, Video option appears in the Views menu when Advanced workspace is selected. Works like a charm now. :)

Might want to edit your 1st post's subject to show "Solved".  Helps others skip reading trying to help, for them to know this is figured out.  :)

Bob Bone

Share this post


Link to post
Share on other sites
On 12/28/2019 at 4:08 PM, scook said:

Probably the result of the Workspace setting. Change the setting to None, Advanced or create your own custom workspace.

 


 

 

this worked for me! thank you ♥

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...