Jump to content

Search the Community

Showing results for tags 'error plugin fx'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. This pop-up error message appeared yesterday for one (and only one) of my UAD plugins. Whether already being used in a track or in an attempt to add - as in the image I've provided. I re-scanned my VST's in the plugin manager and it no only recognizes the mono guitar amp - which you still can't load. I loaded Audacity & it reads both the UAD programs (mono/stereo) & loads them. I subsequently uninstalled everything UAD & re-loaded. Problem still persists. Any thought, guys? Steve E P.S. The only thing I was doing yesterday prior to this problem occurring was trying out some free plugins - Gsat I kept, others I uninstalled. Spitfire Strings. GsatPlus Burier
  2. Hello guys, today editing my project, I went to add plugins on the track, not on the console, but directly on the audio on the track, and I realized that it doesn't work. Can someone help me?. follow the picture. it just doesn't work if you put a plugin there. only works on the console track where there is mute, solo, etc.
×
×
  • Create New...