Jump to content

John Downing

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. Been having problems now with Cakewalk By Bandlab freezing with the Quantum. I decided to go back to Sonar Platinum and it is working like a charm. No freezing or pops. I changed all C State and Speed Step etc back to on in the BIOS (I had disabled because of the Presonus article referenced by Mr Bone) and now Platinum works flawlessly, even at 16 buffer and 96000 sampling rate. Guess I will just go back to Platinum. Bandlab worked pretty well for me until recently with my RME, but it now freezes also, even at 512 and 44.1. Not sure if the last update to Cakewalk is causing this, but I see no reason to leave Platinum again. Was really hoping to stick with BandLab and will maybe try again after the next update. Dell XPS 13 2-in-1 I7 1065 10th Gen 16GB RAM Thunderbolt 3 Windows 10 64 Bit
  2. Just got off the phone with Sweetwater. I was also hearing pops during playback and recording on three different interfaces. They had me change buffer size, which fixed it for both. It seems to have also fixed the Cakewalk crashing problem. I applied the fixes in the Presonus article on thunderbolt, but the problem is I have to run at 256 block size. What buffer is everyone using? BTW, I love the Presonus and my Grace M101 pre. XPS 13 I7 10th Gen 16GB RAM
  3. Just got off the phone with Sweetwater. I was also hearing pops during playback and recording on three different interfaces. They had me change buffer size, which fixed it for both. I have also had Cakewalk crashing and it seems to have fixed that. I applied the fixes in the Presonus article but the problem is I have to run at 256 block size. What buffer is everyone using? BTW, I love the Presonus and my Grace M101 pre.
  4. I just got my PreSonus Quantum 2626 and Cakewalk will freeze (not responding message) every minute or so. Doesn't seem to matter what I m doing. It happened when pressing Play, Record, Preferences, etc. I have been using RME Fireface 800 with a Thunderbolt adapter with no problems, except some blue screen reboots occasionally. RME is no longer writing new drivers for this device so I decided to go with Thunderbolt. Anyone else getting freezes with the Quantum? I have seen many people on this forum who love it so I am confident this can be fixed. I tried changing buffers. Thanks, John D Dell XPS 13 2-in-1 with latest TB3 update from Dell I7 1065 16 GB RAM
  5. I have a Presonus Digimax FS going into an RME Frireface 800 using ADAT and it will not record in Cakewalk. I set it to the correct ADAT in Cakewalk and same input in Windows 10 settings. The mic test in Windows shows the mic working but it will not record in Cakewalk by BL or in Sonar Platinum. I can record using the analog inputs just fine. I am attaching a screenshot. I am using ADAT 4 (ADAT3 right) and when I select the analog it records just fine but ADAT shows no levels in the meter.
  6. Well, I got it working. The problem was the RME was set for rear on Analog 7, which was my mic channel and I was plugged in to the front. I am using the RME Fireface 800 with an Apple Thunderbolt 3 (USB-C) to Thunderbolt 2 adapter and a Thunderbolt 2 to Firewire 800 adapter and now it all seems to be working very well. It is working on a LG Gram 17 and a Lenovo Yoga 13 through the USB C Thunderbolt port. FWIW, I called RME when I was having problems and they said it should work fine. Let me know if any of you get yours working.
  7. I have an RME Fireface 800 that I have used for years with Sonar Platinum. Laptops now have no PCI Express card slots so I am trying to use it via firewire to thunderbolt adapter. I can play projects that I have already recorded but can't record with a microphone. Has anyone gotten the Fireface to record audio in Sonar?
×
×
  • Create New...