Jump to content

John Downing

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. I have a Presonus Digimax FS going into an RME Frireface 800 using ADAT and it will not record in Cakewalk. I set it to the correct ADAT in Cakewalk and same input in Windows 10 settings. The mic test in Windows shows the mic working but it will not record in Cakewalk by BL or in Sonar Platinum. I can record using the analog inputs just fine. I am attaching a screenshot. I am using ADAT 4 (ADAT3 right) and when I select the analog it records just fine but ADAT shows no levels in the meter.
  2. Well, I got it working. The problem was the RME was set for rear on Analog 7, which was my mic channel and I was plugged in to the front. I am using the RME Fireface 800 with an Apple Thunderbolt 3 (USB-C) to Thunderbolt 2 adapter and a Thunderbolt 2 to Firewire 800 adapter and now it all seems to be working very well. It is working on a LG Gram 17 and a Lenovo Yoga 13 through the USB C Thunderbolt port. FWIW, I called RME when I was having problems and they said it should work fine. Let me know if any of you get yours working.
  3. I have an RME Fireface 800 that I have used for years with Sonar Platinum. Laptops now have no PCI Express card slots so I am trying to use it via firewire to thunderbolt adapter. I can play projects that I have already recorded but can't record with a microphone. Has anyone gotten the Fireface to record audio in Sonar?
×
×
  • Create New...