Jump to content

Mike Locus

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Here's the basics: 1. On the controller set DAW Mode to Cubase. 2. In cakewalk: preferences > control surfaces > add Mackie Control > select in/out ports (mine's is currently set to MIDIIN3/MIDIOUT3. 3. > Utilities (from the topof cakewalk main menu) > select Mackie Control (wait for 'Mackie Control' window to open, may take a few secs). On the right side select "DISABLE HANDSHAKE" 4. You will have to teach cakewalk what knobs control what - in BOTH DAW mode and Preset mode (for vst instruments etc.). This is done using the ACT Module while in either mode. Generally you move the knob or slider first with your mouse then with the slider on on your 02 controller. You will see the knob/slider take control and move the cakewalk item. BTW I assume you want to assign faders and knobs in Console view.
  2. Disable Handshake. >Utilities>Mackie#. Seems to be working for the moment.
  3. Got it. Works now. Here's what I did and thanks to Guerilla Genus above for the clue: ...don't use Act. Just Mackie Control. Set DAW on controller to Cubase. I think that's all you need to do. Controller was not stable at first but with a reboot... seems to be stable now. -All sliders/banks, knobs & banks. Pads& banks. The only thing 'not' is the circle button which I expected to arm the track for recording.
×
×
  • Create New...