Jump to content

XBaker

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. Another vote for hitting the Enter Key! Forcing me to use the mouse is too slow. Further, Tabbing through the fields is useless. No highlight of which field is current, wrong order, etc. Please improve for the next release. Thanks!
  2. Thanks, Kevin. The template is being saved in the right folder, that is, the one specified in the Template Folder option.
  3. Workaround Sort Of? If I start a new project from a template, add an Instrument Track, and re-save the template, new projects based on the template don't include the Instrument Track. If however, after starting the new project from a template and adding an Instrument Track, if I first save it as a Normal (CWP) project, it seems I can then save it as a Template, and the next time I start a project based on that template, it includes the Instrument Track. OTOH, this didn't always seem to work. I had to do save as a Normal project more than once before I could successfully save it as a Template. I also noticed that my MIDI Track Settings (Input & Output) didn't always persist. That, too, seems dependent on saving as a Normal project at least once or twice before it would save correctly as a Template. It all seems very odd, and I have no explanation. Maybe I'm just lucky ... or unlucky. Thanks, Tom
  4. SOLVED I Uninstalled and Reinstalled. Problem solved. Thanks!
  5. Thank you so much for the reply. The Metronome drop downs are populated, but still no audible metronome. I used the SHIFT+launch option but no Metronome. I also used the CTRL+launch option but still no Metronome sound. I've tried sending to a different Output, including Master, but no audible metronome. I also tried sending directly to all my audio interface outputs, but it makes no difference. Any other thoughts?
  6. Hello! I'm using Cakewalk 2021.06. I start a new project based on the Basic template: one audio track, one MIDI track. I Arm the audio track. I turn Metronome On during Recording. I hit Record. No metronome sound is heard, though audio is recorded and plays back correctly. I reviewed the Metronome settings. I'm using Ping Hi/Low and sending to the Metronome Bus. The Metronome Bus is outputting to the Master Bus, which in turn is outputting to my Audient iD44's first audio outputs. The Metronome WAV files are in the correct path; "C:\Cakewalk Content\Cakewalk Core\Metronome" I registered GroovePlayer.dll per Noel's instructions in another thread. It reported Success. GroovePlayer shows up in the Plug-In Manager under DirectX Instruments. It's not Excluded. It shows the correct path, filename, and CLSID. GroovePlayer does NOT show up in the Plug-In Browser under any category within Instruments. Should it? I'm at a complete loss. Can anyone check to see if the Audio Metronome is working for them? I suspect it does and the problem is on my system only. Thanks for any advice! Tom
  7. Hello! I'm using release 2021.06 of Cakewalk by Bandlab. I have a project file with an Instrument Track (True Piano). I saved the project as a Template. If I start a new project from the template, the Instrument track is missing. Am I doing something wrong? Is this a limitation of project templates? Thanks for any advice. Tom
  8. FYI, I'm now working with a much newer Control Surface, the Nektar Impact LX88+, and Cakewalk is behaving as I expected. Auto Zoom correctly zooms in on the selected track when clicking with the mouse AND moving from track to track with the Surface controls. Regards, Tom
  9. Hello to the Community! This is my first post to these forums, but I was very active on the old Cakewalk forums for years. I hope to run into some of those users here! On to my question. I searched for an answer to it, but didn't find it. I recently started using an old Oxygen25 I had lying around as a Generic Control Surface. I also have "Auto Zoom" enabled in the Track View. When I select different tracks with my mouse or keyboard, Auto Zoom correctly zooms in on the current track. However, Auto Zoom doesn't zoom in when I move to another track via the Oxygen25 Control Surface. I expected the track to zoom, regardless of whether I clicked on it or moved to it using the control surface. Does anyone else use this combination of features? If so, does it work for you? Am I missing a setting perhaps? Thanks in advance! Tom
×
×
  • Create New...