Jump to content

jono grant

Members
  • Content Count

    458
  • Joined

  • Last visited

Everything posted by jono grant

  1. Hi, please help! I'm having a very strange problem recording in Cakewalk from my UAD Apollo thunderbolt system. If I arm cakewalk with any "pair" of inputs, say 1 and 2 for instance, I get a very damaged sounding recording. If I disarm one of the inputs from the pair and just record one of them, the audio gets recorded fine. If I record on to tracks 1 and 3 (not a pair) the audio is fine. I thought it was a UAD issue but I don't get this problem if I record into Sound Forge or into Cubase. Something is causing Cakewalk to make a corrupt recording when choosing a pair of inputs (mono or interleaved) What could possibly cause this? PS. I'm an advanced user, so I've ruled out any other obvious stuff like sample rates etc. It's only when recording input pairs in CAKEWALK. What could it be? I'm attaching two mp3s, one is recorded to an odd set of inputs (sounds correct) and the other is recorded to a pair of inputs (audio is corrupt) Thanks 01 drum on input 1 and 3 sounds fine.mp302 Drum on input 1 and 2 sounds corrupted.mp3
  2. I was able to set a keybinding for video full screen. To use it, you have to click the video screen, hit the key binding and then click back on the timeline. It works though, awesome! Thanks Jono
  3. Come on, somebody has a trick to go full screen....
  4. Thanks man. Appreciate you spending all sorts of time telling me how to record levels. I've been doing it for 35 years and am well aware how it works. Sometimes you're playing a flute sound and need a little more juice, that's all. Nobody's peaking anything, I said that previously. Thanks for the tip on turning the default up in Kontakt, even though it will destroy everything I'm recording forever!!! LOL
  5. Just tested it at zero with a few beat driven synths like Damage and Signal, the loudest peak was about -1 db. I'm sure if I held my hand down on a bunch of loops at once I could make it peak but it's easy for me to turn stuff down. The issue is when I have a lot of automation etc. but then need additional volume. If my volume automation is already at the highest level and the sound still isn't loud enough, that's what happens most of the time. I have no other controls set to diminish the volume, everything is at zero. Not sure why you would get peaks at zero. Perhaps related to our sound controllers. I'm using UAD. I'm very careful with gain staging, I won't let a peak go by anywhere. Always checking my reverbs etc. for that sort of thing. My original post had to do with other synths doing this as well. Like Omnisphere for instance. It doesn't seem to respond to any cakewalk automation unless I learn the volume control in Omnisphere. Perhaps it's a setting in there somewhere. Thanks J
  6. I just saw this. yeah, with the default set to 0, when I load a synth I can just decrease the volume in cakewalk and proceed with automation is what I'm thinking. Anyhow, you gave me a few ideas here. Cheers J
  7. Actually, I think your method of changing the default instrument volume to 0 instead of -6 will work great for me. My issue is usually wanting more volume so this should work great. It's global so I can set it and forget it as well. Cheers and thanks again! J
  8. Anyone got a way to do this? Thanks J
  9. It would be great to have a simple button to have cakewalk go into full screen video. Rather that the 3-click process of right-clicking the video and selecting stretch options and then full screen. Failing that, can anyone think of a way to either: 1. Save a screen-set in full screen mode (not sure that's possible) or 2. Set "full screen" to a custom module button or 3. Create a key binding? (didn't see one) Thanks for any help! Cheers Jono
  10. Very helpful to know, thanks! I've actually now been using the amplifier volume in Kontakt. It seems to act as an overall volume, sort of like offset mode in cakewalk. Retaining the automation or DXF but globally setting the volume for that track. This works for me!
  11. It seems random too, like sometimes the synth won't obey CW volume and other times it will. Sometimes I just want to turn up the volume slide on the kontakt track, but if I hit play and it immediately changes back to whatever it was, even though whatever it was doesn't relate to anything in the cakewalk track. Must be a setting somewhere that will alter this behavior. Not sure what.
  12. Hey there, I can never seem to figure out why sometimes cakewalk track volume will control a synth and other times it won't, many times I have to use the volume in the soft synth. Kontakt does this all the time. I have to learn a control and automate it. Is there a way to force synths to only follow cakewalk's track volume and automation on that track rather than the synth itself? Or, follow cakewalks volume AND also allow an overall volume change from the synth. (like keep CW's volume automation and also be able to apply a global volume change to it.) Thanks Jono
  13. Right, I can play with that a bit, thanks! I'm wondering if there's a way that Cakewalk will open a session how it was last saved in terms of the zoom?
  14. Wondering if anyone knows what's happening here. I even saved the basic template at the zoom I want and it still opens with the timeline zoomed way in. Also, changing the time ruler to only show bars and beats/ saving the basic template and when I open a new file etc. the ruler is not how I set it. Why is Cakewalk not remembering these settings even when saved to the basic template? Any help appreciated! Thanks Jono
  15. Hi, just wondering why when I save a session and I'm zoomed out to see the whole project, I reopen the session, it's all zoomed way in and not how I saved it? Thanks Jono
  16. Yes, I do know that. Just wondering why they are minimizing behind the UI and they didn't used to.
  17. It's supposed to!! I think it's a bug in one of the updates. What's the point of minimizing if it just flies off somewhere that you can't get at?
  18. Actually, it does minimize, but it minimizes behind the cakewalk window so you have to minimize cakewalk and then maximize again to see the syth minimized down on the left. Is this a bug? J
  19. Hi there, whenever I minimize a synth, it seems to completely go away. I'm used to it just minimizing to the bottom left of the Cakewalk screen. This seems like new behavior unless it's a setting somewhere. Anybody know? Thanks Jono
  20. I've tried to do a screen shot of this but once I paste it into another program, it looks fine! It's only how it looks through the 4k monitor that is fuzzy. I understand that the graphics inside cakewalk might not be compatible with 4k and scaling but wondering why the windows menus would also have this issue. Very odd.
  21. Thanks. The dropoutmsec setting is set to 250. What would you suggest raising it to? Can't believe my new system would get dropouts on the session I'm working on. Really not a lot in it and my new machine smokes my old on in every spec. This is why I though perhaps it was something related to the overclocking. I had issues years ago where overclocking was too powerful for the Korg 1212 sound card I was using. (Decades ago actually) Thanks Jono
×
×
  • Create New...