Jump to content

jono grant

Members
  • Content Count

    447
  • Joined

  • Last visited

Everything posted by jono grant

  1. I had changed it to be configured as a synth. That's why it didn't show up in the effects bin. Never mind! Jono
  2. Hey there, i just had a Cakewalk session open, I chose Reaktor as a plugin to run through "the voice" plugin. All worked great. Set up is like a vocoder with midi input etc. Anyhow, I opened a new file and went to insert Reaktor and it wasn't in the list anymore! (Under Native Instruments) What could cause it to disappear? I can still open that first file and Reaktor inserted into the session no problem. Anyone have an idea?? Thank you!! Jono
  3. I tried ISOL8, the one John Bradley suggested above. I think it's better actually! Cheers J
  4. PS. Is Channel Tools not available for the Bandlab version? I always used to have it. Don't see it now. Thanks Jono
  5. Hmmmm, okay, thanks, I'll give it a try! Cheers Jono
  6. Hey there, What would be the easiest way to monitor (solo) the mid or sides of your mix? I can do it with "Brainworx BX Digital "but they do it in mono. I don't want to listen to sides in mono. Anybody have another way? Thanks Jono
  7. I do, but checking that helped me notice that "include note events" was also checked. That's what I'm looking for. If that's switched on it will just play the note from the start regardless of where you are. If I turn it off, It will wait until a re-trigger before playing any long notes. This is fine because I just want it to play so I can overdub a part. If everything isn't playing at once that's fine as long as the tracks eventually come in. At least there is no out of sync tempo based stuff going on. Thanks for the help! Jono
  8. Ya, that would likely apply here as there are some longer held midi notes. The weird thing is, some of them re-trigger quite often, but they are time based and they go off sync, like a percussion groove for instance, you'd think if it was re-triggered at a new bar it would go in sync but it's not. Needs to start from the beginning. Anyhow, thanks J
  9. Hey there. I'm working on a score with some tempo based samples like LA strings staccato note repetitions. Midi into Kontakt. If i push play 30 seconds in or something the tracks are all out of wack. If I play from the beginning it syncs up fine. Is there a way to get Cakewalk do deal with this better? A setting or something? Thanks Jono
  10. Hi, After moving from Kontakt 5 to Kontakt 6, my "quick launch" list is no longer there in the new version. Any way to copy it over? Thanks J
  11. Hi there, I'm having the issue where I have an external insert on a bus, if I solo the bus or any other bus I don't get any sound. I see on Google that it's an issue that's never been fixed for Cakewalk. I just wondered if anyone knew why it happens or if there has been any thought of trying to fix it? I know I can use folders and mute them, just a lot of work in large files. Thanks Jono
  12. - I have a second monitor, which I rarely turn on. Is is not 4K but I don't change any settings if I use it. My main 4K monitor is connected by display port, the 2nd one is HDMI with adapter into display port. - Occasionally I will use "splash streamer" which is an app that lets me view my monitor on a tablet, I use it when I'm recording alone and I'm several feet away from my desk. Again, I rarely use it. It runs wireless over my internet connection. I don't change any settings to use it and I don't think I've had the problem when using it ever. - I set most of my apps to run as admin always. I find I get conflicts that only go away in admin mode. This is with various programs. I can try turning admin off but there have been issues I have learned about, right here on this forum where I post an issue , perhaps about working with another program, say as a tool and folks have helped resolve my issue by having me make sure the programs involved are all set to admin. - the issue always happens at random times, say, after a reboot or I'll close cakewalk to do something else and reopen. That's all the info I can think of right now. Thanks J
  13. I don't see any people complaining about this as a Windows issue. I think Cakewalk is sometimes ignoring the DPI scaling override setting on program launch... PS. I don't even need the setting, Cakewalk should just follow what is set in the display settings. If it's set to 150% , everything should be at that scale. So no matter what Cakewalk is randomly ignoring things that are DPI scale related. J
  14. So, the send and return are set to 3 & 4 outs, but I can only select mono inputs if I want to record the signal back to another channel. Also, it's reporting zero latency if I push play. That doesn't seem normal either. Perhaps I'm using it incorrectly? Thanks Jono
  15. Hi, I'm using external insert to send to a compressor and back. I've sent from outs 3 & 4 and return on ins 3 & 4 of my UAD Apollo. Why is the stereo interleaved input not visible on the track I want to record to in Cakewalk? I'm able to choose the mono tracks 3 and 4 and record them. Why not the combined, interleaved inputs? They become unavailable. Thanks Jono
  16. Thanks. I've attached a screen shot, assuming this is what you meant? PS. Not sure it would be a plugin, it only will (sometimes) go into "small mode" on the launch of the program, so there are no plugins involved at that stage. All I do know is that when I get the issue and I go check the DPI scale override for Cakewalk, it's always been automatically unchecked somehow. I shouldn't even have to set it in the first place, it should follow the windows scaling like every other program. Weird...
  17. I'm on Windows 10. Windows is always set to 150% but Cakewalk ignores that sometimes. So I go to the program .exe (Prog files, cakewalk, cakewalk core etc.) hit properties and under compatibility you can set the "high DPI scaling override" where you can choose to have the program either follow the systems DPI setting or the application's DPI scaling. (Or system advanced) - I change it here and it fixes it but eventually the setting gets unchecked and Cakewalk opens ignoring the DPI scaling.
  18. Is there any way to automate Cakewalk's midi effects? Thanks Jono
  19. Actually, just realized I can use the quantize midi plugin, that won't affect the notation. The question is, can I automate it? Going to test. Thanks Jono
  20. Is there any way to hear "swing time" but leave the midi notation alone? It's so hard to work on a swing midi part in Cakewalk because if you quantize to swing it alters the notation. In Sibelius or other notation programs I believe there is a feature to be able to "hear" swing notes but notation stays straight. It just adds the word swing to the score as you would in real life. Any tricks for that?
  21. Yikes! Yeah, I'd considered something like that.. I wish someone could create a plugin or something that just does that one thing. When I do it manually, I copy each part as many times as there are voices, and then just go through from the top down and delete the unwanted notes on each. If a human can do it, a computer can do it faster! It would just need a little window with some options to check or not check. This would be so useful for composers. The tools they have now are good for drum part separating but not for multi-voice music. Thanks
×
×
  • Create New...