Jump to content


  • Posts

  • Joined

  • Last visited


23 Excellent

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Here I downloaded the installation file from here and ran it, the downloaded full installer remained in the Downloads folder.
  2. I downloaded the full Cakewalk installer. Ver.
  3. Their shared folders are the same: Cakewalk Shared\ Shared Plugins\ Shared Utilities\ Shared DXi\ Shared MIDI Plugins\ Shared Surfaces\
  4. MIDI track Dance))) Existing project: 1. Added a new midi track. 2. Dragg&drop (copied) a midi clip into it. 3. Added audio track. 4. Loaded a synth into it. 5. I connected a midi track... Everything sounds. But here's what happens with the graphics: https://mega.nz/file/I7JFRAjb#ZFPTzbYFq6hbDS8VC0tiV4tzuNMFsW3qD9hxz662tt4 After the project was reloaded, the dance stopped.)) No mouse sticking.
  5. Is there a Default browser? Until I had the default browser setting, I couldn’t activate Cake like you.
  6. Does the plugin have a MIDI Implementations Chart?
  7. Once upon a time I started working in this format simply based on the logic (perhaps a little erroneous) that 32 bits is better than 24. Since then I have not changed the bitness, simply so that old projects could be loaded as before and without resetting the parameters of Cake.
  8. No. I once had an M-Audio Fast Track Ultra, I had to work on 512-1024, and even then with difficulty. With the purchase of RME Fireface UCX, the same projects run at 128-256. All projects - 44.1kHz, 32 bit float. I work with Vienna Ensemble Pro on two computers, with up to 5-6 instances in each project.
  9. I can’t repeat this, Cake doesn’t crash and the project opens just as quickly.
  10. For me, this setting is saved when I save the project.
  11. I want to ask you. Is it possible to fix it so that plugin windows that were minimized when saving remain minimized when the project is reloaded?
  12. This may happen if the system does not have a default web browser, i.e. if no web browser is selected as the default. This happened to me. After setting up the web browser, activation was successful.
  13. I have the same problem! And it started back with EA When I try to activate through the Help menu, this window appears and nothing else happens. https://mega.nz/file/QmRWEBDB#5Yw4r8c3Aay7_ZtZ7EoHIshhvV_9G5WtVeIu_K7ej4k I'll check the СOMODO settings! UPD There are no prohibitions in Сomodo. ------------------------------------------------------ UPD2 Everything is OK - activated!
  • Create New...