Jump to content
rv729

Lynx ASIO and Cakewalk

Recommended Posts

 

Hey Folks,

 

Not sure what has happened, but the November release has effectively broken ASIO and Lynx cards.  I cannot play any  VSTi’s through the ASIO driver any longer. 

 

For example, using EZDrummer I get the following (note the audio engine inactive message in the lower right hand corner).  Note that his applies to all VSTi’s (not just EZDrummer).  Nothing plays through the ASIO Lynx driver.   Help!

 

System config:

 

Intel Core I9-9900K CPU (3.6 Ghz)

32 GB Ram

Win 10 64 bit Version 1909 (OS Build 18363.535)

 

Deleting AUD.INI and re-installing changed nothing.

image.thumb.png.a158c5a8b8ce4da3d2cb3a9f72fc8ac0.png 

 

I’ve been using Lynx cards forever, and this is the first time I’ve ever had an issue.  Every VST works fine in stand alone, and even in Cubase 10.5.   In Sonar, I cannot use the ASIO driver at all any longer:

 

Setting are below:

 

image.thumb.png.4dd53e77738469cbafe1c10dd0688f61.png

 

ASIO buffer settings is at 32 samples.  Changing to high buffer settings makes no difference.

 

image.thumb.png.2c44d3e8de3ae3e8541f8bf3358e5058.png

Not that checking the Suspend Audio Engine When Cakewalk is Not in Focus makes no difference.  The same error message comes up.

image.thumb.png.6b59ba87b20539ba7cd2272c7beefa71.png

Share this post


Link to post
Share on other sites

Unfortunately, no luck with that build.  The same behavior.   Somehow, seems CBB can't load and/or share the driver.

Share this post


Link to post
Share on other sites

Not at all related. The user has the same issue in the 09 release and had some system config changes. Its a new PC. 
Will have to trouble shoot further before drawing any conclusions. As can be seen in his screenshot the drivers are listed. He gets silence on playback.

  • Like 1

Share this post


Link to post
Share on other sites

@Rajeev Vijan as discussed contact us when you are available and support can try and walk you through some steps.
The fact that you aren't getting any error messages and the problem occurs even in the last 09 release seems to indicate that there may be something else going on.
The first steps you should take is to eliminate a routing issue. Try recording in a blank project and see if you get meter activity. Then playback and look for meter activity on hardware mains in the console view. Also check the lynx console.

  • Like 1

Share this post


Link to post
Share on other sites

For those following along, the latest pre-release build of CBB did get this working (25.12.0.26) with a Lynx E44 and ASIO.

We had to turn off the MMCSS to get this going while utilizing the build mentioned above.  Things seem to be humming along with the pre-release build and the MMCSS option off in the playback and recording tab utilizing the latest build. 

Noel and I will be working with Lynx to understand this a bit further as the MMCSS option shouldn't need to be disabled.  

  • Like 1

Share this post


Link to post
Share on other sites

Yep, sounds good.  Also note, that currently I can only use this right now with CbB  at buffer sample size of 64 (not 32 like I can with other hosts)....but at least we have progress!

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...