Jump to content
Sign in to follow this  
Scott Reams

Problem when editing audio in latest builds

Recommended Posts

EDIT2: Please try this procedure instead:

Show take lanes, and then drag the edit between the first and second clips to the right a little bit. A gap appears between the 2nd and 3rd clips. No tempo changes were involved, because no clips were moved.

 

 

Hello all,

I've run into this one over the past few months, and when it happens (which is somewhat often), it is very difficult to work around. Sometimes, moving a pair of adjacent, cross-faded audio clips together along the timeline results in the front of the second clip being "cropped". The same can happen when moving an edit point between adjacent clips while working with take lanes. The next edit point after the one you are moving is replaced with a gap.

I'm attaching a project that shows this behavior. There is only one audio track. Simply select all three audio clips in the track and drag them to the beginning of the timeline. A gap will appear between the 2nd and 3rd clips. Alternatively, set the track to show take lanes, and then drag the crossfade between the 1st and 2nd segments to the right (like you would while editing a comp). Again, a gap appears between the 2nd and 3rd segments.

EDIT: This link should work for the bundle file that shows the issue:

http://www.mistercatstudios.com/SoarEditBug.cwb

-Scott

 

Edited by Scott Reams

Share this post


Link to post
Share on other sites
1 hour ago, martsave martin s said:

the audio is not there..

Thanks. I mistakenly uploaded the .cwp file. I've added a link to the .cwb file to the original post (too big to attach).

Share this post


Link to post
Share on other sites

you have tempo change and i think that's the problem

try .

1.apply triming

2.bounce to clip

3.drag your clip it will work

 

 

Edited by martsave martin s

Share this post


Link to post
Share on other sites

Yes, that's the first thing I looked for as well. Tempo of 77 at 1:01:000 changes ot 96 at 9:01:000. Dragging the clips to a region with a lower tempo will make the clips  appear shorter since the M:B:T timeline is the fixed scaled in Cakewalk.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

That makes sense... but try this instead:

Show take lanes, and then drag the edit between the first and second clips to the right a little bit. A gap appears between the 2nd and 3rd clips. No tempo changes were involved, because no clips were moved.

Share this post


Link to post
Share on other sites

I can't reproduce a gap appearing when the crossfade is moved with or without snap enabled. What tool are you using, how far are you moving it, and how big a gap appears? Are the fades lost/changed or just move with the clip boundaries?  And are you running the current, hotfixed, version 2019.11.63?

Share this post


Link to post
Share on other sites
2 hours ago, David Baay said:

I can't reproduce a gap appearing when the crossfade is moved with or without snap enabled. What tool are you using, how far are you moving it, and how big a gap appears? Are the fades lost/changed or just move with the clip boundaries?  And are you running the current, hotfixed, version 2019.11.63?

Here's a video showing the issue.

Share this post


Link to post
Share on other sites

This is a problem that I have noticed from time to time with take lanes. Back in the Cakewalk/Gibson days I even sent in a project that reproduced this problem. They acknowledge that they could reproduce it from my project but I never heard anything after that.

Edited by reginaldStjohn

Share this post


Link to post
Share on other sites

Looks like a side effect of the ancient bug with drag and drop option 'Slide over to Make Room'. Change that to 'Blend', in Preferences >Editing, and I think you'll be good to go. If you do actually need the 'Slide Over' behavior at some point enable Ripple Editing instead.

Share this post


Link to post
Share on other sites
8 hours ago, David Baay said:

Looks like a side effect of the ancient bug with drag and drop option 'Slide over to Make Room'. Change that to 'Blend', in Preferences >Editing, and I think you'll be good to go. If you do actually need the 'Slide Over' behavior at some point enable Ripple Editing instead.

Thanks for the suggestion, but no... it's already set to Blend.

Share this post


Link to post
Share on other sites

Update... This seems to only occur if there is a tempo change in the project. I tried setting the entire project to 96bpm (instead of switching from 77bpm to 96bpm at bar 9), and the problem disappeared.

Also, if you change all of the clips to have an "Absolute" instead of a "Musical" time base, they seem to behave correctly... so doing that and then switching back after editing a comp appears to be a workaround. But this definitely looks like a bug that needs fixing.

Edited by Scott Reams
  • Like 2

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...