Jump to content
Murray Webster

Alt-2 won't show Console

Recommended Posts

Alt-3 shows the Piano Roll etc. but Alt-2 won't work.

It's a program that normally opens across 3 screens on another machine and Alt-2 is usually on screen 2. This is a new laptop installation.

Any clues?

Thanks

M

Edited by Murray Webster

Share this post


Link to post
Share on other sites

I don't remember how that works with multiple displays - I used to use 3, but that was years back, and since around 2015 I have gone back to a single screen (though I may use a 2nd one again in another week or so).

Anyways, once I have had the console view opened, and then double-clicked on the tab at the bottom of it, to make it go full-size, I then use the 'D' key binding shortcut, to either display the console (still in full-size), or hide it again, and toggling with the 'D' key thereafter, will display it or hide it - in full-sized mode.

I dimly recall telling Windows to extend the display to the right, when I had added at least one additional screen, and I could drag the 2nd screen to the left or keep it to the right, of the primary screen, so that when I moved my mouse off the screen to the right, it would appear on the screen to the right, and moving it back to the left would then bring the mouse back to the main display.

That's about all that comes to mind at the moment - I am still on my 1st cup of coffee, and if nobody else responds to this thread in a while, I can hook up a 2nd screen to refresh my recollection on how that all works, and see if I can help you get this resolved.  (hopefully, some more awake and more knowledgeable person will come in and save us both with a quick answer for you).  :)

Bob Bone

 

Share this post


Link to post
Share on other sites

I remember @Lynn mentioning something similar a few weeks ago. It turned out it was minimized out of monitor view (something along those lines).

I would first try Views> Console view to open it up. Theoretically it should work because PRV opens in the dock, only other clue would be you have CV docked in a separate tab dragged to a different monitor and its minimized. Try restoring any windows zoom preferences/ease of access and possibly it will show the tabs (Close/Restore/Minimize).

Share this post


Link to post
Share on other sites

This is the post I was referring to

Another test would be to start with a new project/not a template and cross reference results.

Share this post


Link to post
Share on other sites
48 minutes ago, chuckebaby said:

I would first try Views> Console view to open it up.

Sometimes switching screensets can help locate things that are hidden.  Maybe add that to the list of thin gs to try after using the menu version of the same command. Optional: Set it up as a button in a collapsed Custom module.

image.png.5bd937057e7f1e7dae0d5d3d604ebb5f.png

image.thumb.png.4caae4a0456ea6595d1a0c45c38a84a3.png 

Share this post


Link to post
Share on other sites

Thanks all!

Yes, I found it under screenset 5 for a quick change yesterday.

Will test some more to get the full window back 🙂 

Cheers

M

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...