Jump to content
CDK

Audio export issues

Recommended Posts

Hi,

I have a completed MIDI track and I'm ready to export my audio and move on to mixing etc but all my exported tracks are crackly, distorted in places, jumping all around in level etc.

I've tried exporting tracks one at a time and it makes no difference.

The only way I can get a clean export of my tracks is to freeze each synth but that that way the exported tracks don't start from the beginning of the song and everything ends up out of sync.

I don't understand what's causing the problem. Any suggestions, please?

Thanks.

Share this post


Link to post
Share on other sites

Are you freezing the tracks and then exporting? Why? If you want to preserve the midi only file, save as songmid. Then in the original file, freeze your tracks and begin mixing. No need to export individual tracks. Or ignore my advice if I’ve misunderstood what you’re trying to achieve. All my projects include a combination of midi (usually frozen, but not always) and audio tracks, I’m sure most work this way. HTH

Tom

  • Like 1

Share this post


Link to post
Share on other sites

Tom's right. The only time you need to export tracks is if you'll be sending them to someone else for mixing. That's pretty common for collaborative projects in which multiple performers submit their tracks to one person who handles the mixing. Different collaborators will almost always be using different DAWs, or at least different configurations of the same DAW. In that scenario, audio files are the only universal currency.

BTW, the synchronization problem is solved in that scenario by exporting every track from 00:00:00. You can also export files in Broadcast Wave format, which includes timestamps, but I don't recommend it. Just having every file start at zero is the simplest solution, with the only downside being larger files.

But if yours is a one-man show and you intend to do all the mixing and mastering yourself, then there's (usually) no advantage to exporting as an intermediate step. You don't even have to freeze the tracks if your computer's got enough horsepower. The only preparation you may need is to simply bump up your buffer sizes.

  • Like 1

Share this post


Link to post
Share on other sites

Hey @bitflipper, just curious - why do you suggest not exporting in Broadcast Wave format?  I do this all the time, because it embeds the date and time into the file header, and imports directly at the proper place in time, at the other end.  I have done this countless times, when mixing in a more elaborate studio, for example, and have never encountered an error in doing this.  Again, just curious on your rationale behind that recommendation. :)

Bob Bone

 

Share this post


Link to post
Share on other sites

Oh, there's nothing wrong with using BWAFs. It just seems to be a common source of confusion among users, and the OP appears to be at the steep end of the DAW learning curve. Think back how many times users have posted here that they can't import a wav file, only to have their mysteries resolved when someone suggests scrolling right. Way right.

Share this post


Link to post
Share on other sites
11 hours ago, DeeringAmps said:

Are you freezing the tracks and then exporting? Why? If you want to preserve the midi only file, save as songmid. Then in the original file, freeze your tracks and begin mixing. No need to export individual tracks. Or ignore my advice if I’ve misunderstood what you’re trying to achieve. All my projects include a combination of midi (usually frozen, but not always) and audio tracks, I’m sure most work this way. HTH

Tom

Hey Tom,

I was freezing then exporting because a) I was trying to solve the issue with the bad audio results from exporting, b) I've been using Cakewalk/Sonar for many years now and have never really used the freeze option; historically I have just exported whatever audio I needed without any problems.

Thanks for your advice.

Share this post


Link to post
Share on other sites

I found a possible answer to this problem in the old Cakewalk/Sonar forum here:

http://forum.cakewalk.com/Export-Audio-issue-m3747886.aspx

I was having freezing and export problems; Long MIDI notes were shortened, and the result was unsatisfactory. Increasing the Mixing Latency/Buffer Size to the "Safe" zone did not help. Instead, this suggestion by scook helped:

Try increasing BounceBufSizeMsec in Preferences > Audio > Configuration File

My default value of BounceBufSizeMsec  was 0 ms. I changed it to 20 ms, and the problem was solved.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...