Jump to content
  • 0
Tony Macchio

What other DAW is most similar to CbB?

Question

I've been using it for a long time. Spent too much money on 3 different interfaces, computer ram mods, took it in to have it modified, added an SSD drive. I give up on making it work. Spent a lot of time on the old forums hacking in to BIOS and who knows what.

I've been using Studio One which is good, it is missing a lot of features, but doesn't crash.  I still use CW for things where I need to get technical of course, but I keep it to a minimum. A couple tracks, minimal plugins,  I bounce and save constantly. 

Tried cubase, samplitude, a couple others. 

What's everyone using?

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0

Have you tried the new CbB release? I am more curious as to the issues you are having "making it work." For a few tracks with minimum plugins, just about any DAW *should* work, but each one has its own quirks. I have only tried a few others, and Samplitude "seemed" closest, but I couldn't get myself to like it. I use Studio One mostly these days, but again that falls into familiarity with the work flow and trade offs to other things. The few things I do miss most (track templates, Set Measure Beat at Now, Audio Editor integration) have workarounds or partial fixes.

I have yet to install the new CbB, but it includes a lot of updates. If you are more familiar/comfortable with CbB's work flow, it might be more beneficial from a time perspective to get help with the issues that you have. Samplitude/Studio One it seems you have already used/tried, and I cannot really speak to more.

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, Tony Macchio said:

What's everyone using?

I tried Samplitude Pro x3 when Gibson pulled the plug on Sonar....  I ended up uninstalling Samplitude and going back to Cakewalk by Bandlab.  For me and they way I use CbB and all the functions I use, nothing can actually touch it.

I could not even go back to Sonar Platinum as it was first released.  I would miss many features of Cakewalk by Bandlab.

Share this post


Link to post
Share on other sites
  • 0

@mettelus I use CbB every day, I've had it since around 2014. Last night, I went the whole night without opening it up  and stuck to Studio One and  samplitude as an exercise.  But I believe the latest update was 2 days ago.

@promidi I hear ya. I wanted to like Samp,, but it just doesn't seem streamlined, or thought out well. (To me)

Sonar and Studio One both are drag and drop everything practically, so that one(Samplitude)requires a lot of clicking around. S1 has a few workarounds for features that sonar has.

Last couple years, I spent half my music time, on Google and the old CW forum. Trying to fix pops, clicks, dropouts, etc. Would have a couple crashes per night. Spent a lot money on my computer for 1 program. After reading thousands of forum post,... I have deduced,... that some people just cannot have cakewalk on their computer. And I haven't found a computer technician who knows what a DAW is.  

It would be great if someone bought CW. It seems like it has a very high percentage of users who say it's the best one. Me personally, best looking interface along with mixbus, hands down.

I haven't tried pro tools yet

 

Share this post


Link to post
Share on other sites
  • 0

Uh, someone did buy Cakewalk. They're called Bandlab. you're a bit out of the loop, friend!

  • Great Idea 1

Share this post


Link to post
Share on other sites
  • 0

True...  But if you read the new forum, along with other music forums, a popular complaint for people new to CbB is crashing and popping. I've had it on Win 8.1 and 10. Other DAWs  haven't crashed on me yet. 

It would be great if they could add a scanner to the program, to tell you what in your computer exactly is the issue. Latency mon doesn't tell you much.

 

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, Tony Macchio said:

@mettelus I use CbB every day, I've had it since around 2014.

 

I doubt that, simply because it's only existed since 2018. The latest release is 2019.07.

Share this post


Link to post
Share on other sites
  • 0
24 minutes ago, Tony Macchio said:

@abacab. . CbB is pretty much SPLAT  or Sonar platinum.  

Not quite! It's had hundreds of bug fixes since Splat. :D

Just take a look at the list of fixes  in 2019.07 alone:

https://www.bandlab.com/products/cakewalk/whats-new

Bug Fixes

  • Crash when pasting automation
  • Crash on opening project after closing another
  • Improved notification handling
  • Crash copying and pasting bus automation
  • Projects using élastique audio crash when playing if audio is missing
  • Screensets in projects with high track counts load faster
  • Multi threaded UI updates for notifications
  • Undo redo of Take lanes is slow
  • Bounced track fails to appear with user created Lens
  • Changing Lens and reopening CbB changes 'None' unexpectedly
  • Full Screen Mode only expands across multiple monitors
  • Changing screensets slow with large number of tracks
  • CTRL-selecting clip doesn't work if the clip is partially selected as a result of a time selection
  • CTRL-clicking a clip during playback creates a clip envelope instead of selecting the clip
  • Select tool cannot select comp clip
  • Control Bar Export Module can lose gripper
  • Export Control Bar module is cropped when Control Bar is locked and justified
  • Resetting the Control Bar doesn't unlock module order
  • Draw issue with Control Bar when floating after justify
  • Copy paste in Take lanes can delete source data
  • Editing clips in Take lanes can lead to un-editable clip envelopes
  • Copying and pasting clips from multiple Take lanes is not possible
  • Loop recording in Comp mode with Take lanes closed causes unexpected cropping of clips
  • Some projects could prevent clip envelopes from being edited
  • Now Time jumps in playback when isolating clips in Take lanes during playback
  • Copy/Paste does not work as expected in Take lanes
  • CTRL-selecting neighboring clip doesn't work immediately after isolating a clip region in a Take lane
  • Copying data from non-adjacent lanes pastes to adjacent lanes
  • Dragging MIDI clips from Browser goes to Take lane 1
  • Pasting multiple clips in Take lanes to a track with single lane does not refresh UI
  • Drag drop of multiple audio files from Browser to Take lanes not supported
  • Pasting Multiple clips in lanes to bottom lanes cause clips to collapse to single lane
  • Double clicking Take lane in Clips pane does not select lane
  • Clips in lanes cannot drag from one track to different lanes in another track
  • Dragging takes to a new track skips over populated lanes
  • Drag drop between lanes doesn't work properly when hidden tracks present
  • Clips can be moved from their original take lane on CTRL drag and drop
  • Copying clips in Take lanes with envelopes gives unexpected results
  • Clip can no longer be selected after undo of drag
  • Pasting clips in lanes to new project does not refresh UI correctly
  • Undo of paste of multiple lanes in new project does not behave as expected
  • Comp clip draws unexpectedly after crop
  • Dragging clips on MIDI Take lanes to create overlaps does not crop data
  • Dragging group of clips to new track deletes existing clip on destination track
  • Pasting multiple lanes to last lane in a track creates extra lanes
  • Comp clip remains visible after dragging outside of the Clips pane
  • 'Delete Muted Takes' renamed 'Delete Muted Clips'
  • Lane order changes pasting to new project
  • Lanes out of order when dragging to create a new track
  • When creating Take/Automation lanes, Take lane initially appears grayed out
  • Shift+click does not work on comp clip when Take lanes are open
  • Bouncing to clip causes clip to change lanes unexpectedly
  • Duplicated tracks with lanes inverts order
  • Redoing a loop recording in Comp record mode fails to restore recorded clips state
  • Clip envelope in lanes cannot be edited after save/reopen of project
  • Reassigning automation envelopes closes lanes unexpectedly
  • Automation from multiple lanes pastes to a single lane
  • Pasting multiple automation envelopes to track with fewer lanes has unexpected result
  • Dragging clips from Browser to Take lanes removes automation data
  • Drag copy to new project does not copy automation
  • Automation lanes not created after recording track automation
  • Automation lanes are copied out of order, and not all copied if automation lanes are expanded in destination project
  • Some projects are saved with clip envelopes assigned to incorrect lanes
  • Setting Edit Filter to 'Clip Automation' on a lane doesn't work properly when multiple clips present
  • Clip envelopes on lanes don't respect Edit Filter state when loading projects
  • Clip envelopes lose visibility on Take lanes when toggling 'Show Take Lanes'
  • Duplicate Track does not persist Automation lane state
  • When pasting automation then showing lanes, Edit Filter is not set correctly with FX automation
  • Redo not populating automation lanes correctly
  • Edit Filter in Automation lanes not behaving as expected after paste
  • Edit Filter not behaving as expected with auto track zoom
  • Pasting Take and Automation lanes simultaneously has unexpected results
  • Aim Assist remains visible after dragging outside of Clips pane
  • Aim Assist not visible when dragging clips to a different project
  • Clip name moves up a pixel when right-edge crop reaches it
  • Dragging Punch range in time ruler before measure 1 shrinks range unexpectedly
  • Mouse cursor jumps to different monitor when clicking in Staff view time ruler
  • Notes may not appear in Staff view in some projects
  • V-Vocal clips do not drag copy as expected
  • Missing Help Module text for several views/contexts
  • Help Module content for ProChannel EQ Fly Out
  • Notifications only appear on primary monitor
  • Several 'Importing' messages displayed when closing project after previewing MP3 files in Browser
  • Some projects can fail to cut/copy on track
  • Delete Track can delete unintended tracks
  • Browser drag preview image now aligned to bottom right of cursor
  • Track view key bindings are not listed in Preferences dialog when using Basic lens
  • Dragging clips between projects can fail to create a new track in destination project
  • Keyboard shortcut for 'Show/Hide Clip Properties' does not hide
  • Mouse cursor flickers between arrow and I-beam when moving mouse over Automation lanes
  • External Insert can be dragged from Browser to clip
  • Dragging Punch range in time ruler doesn't update time rulers in other views
  • Improve Time Ruler marker/loop/punch/selection handle feedback while dragging
  • User reported crash on launch
  • Change title capitalization in Preferences dialog and menus
  • If toast notifications are turned off, 'Check For Updates' menu item does nothing
  • Using 3 monitors causes notifications to stop appearing
  • Edit Filter not set correctly after writing automation
  • Dragging audio to time ruler to do ARA convert audio to tempo map does not prompt
  • Dragging audio from Browser to MIDI track to do ARA MIDI extraction does not prompt
  • Dragging multiple audio clips from Browser to convert to MIDI stacks MIDI on same track
  • Nudge causes MIDI notes to change lanes
  • Automation selection not working correctly in lanes under rare conditions
  • Crash dragging empty cell in Matrix View
  • Tab to next/previous note in the Piano Roll can cause crash
  • Preview not working when cropping a track folder composite clip
  • Draw tool mouse cursor flickers rapidly when moving mouse over envelopes
  • Snap module displays Whole duration when creating new project
  • Projects with Edit Filter set to 'Clip Automation' load with only one envelope visible
  • Clips drag drop or paste across lanes can lead to inconsistent clip envelope visibility
  • ProChannel modules can lose states
  • ‘Failed to load plug-in state’ message after creating send
  • Time ruler drawing issues when Aim Assist is enabled
  • Crop cursor appears when holding CTRL key with the Select tool
  • Closing or opening projects with Media Browser is very slow when Browser points to folder with many files
  • Changing app focus causes control surfaces to fail to update

 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

My apologies if I threw a wrench in the thread, but I'll freely admit that given your modest needs that throwing a DAW solution out would probably not fix all of your issues (especially system ones). It would be worth getting ”Bandlab Assistant" and then the newest CbB release to kick the tires on it and get any system issues addressed. CbB also introduced WASAPI driver mode that would allow you to troubleshoot sans interface for things like DPC latency issues. There are plenty of folks here that will stick with you to iron things out if you are willing to give that a go.

Edited by mettelus

Share this post


Link to post
Share on other sites
  • 0

Honestly DAWs can be finicky sometimes.  One person may have a lot of issues with a certain DAW while others don't because of their system configuration.  Better to just find a DAW that doesn't crash for you!

Share this post


Link to post
Share on other sites
  • 0
56 minutes ago, Tony Macchio said:

No worries and I have the newest updates. Could be win 10, or just my computer doesn't like Sonar.

I run Cakewalk on 5 machines all of various ages (though all on Win10).  No real issues to speak of for basic recording, mixing and editing.  

 

Oldest a custom pieced together i3 machine with only 2 cores and a 3.1GHz CPU.  

Newest a Lenovo T470.  

Share this post


Link to post
Share on other sites
  • 0
19 hours ago, Tony Macchio said:

True...  But if you read the new forum, along with other music forums, a popular complaint for people new to CbB is crashing and popping.

 

If you're using CbB, crashing and popping are most likely caused by plugin, computer, audio interface or other hardware problems.

I haven't had any significant problems with CbB.

 

Share this post


Link to post
Share on other sites
  • 0

New trick I learned off another forum today was turn off fast boot in windows 10. The computer will start up slower but that seems to fix the problem for some people. Couple pops and crackles as usual today, no crashes though. I know theres a few waves plugins that give it trouble, but I try not to use em.  If you're having a Similar issue try that. 

Weird I've never heard pops in the 2 other DAWs I have, but of course CW being the main one I use, it gets a heavier plugin load.

Also, I've used a focusrite 2i2, steinberg ur22, and now have a Native Instruments KA6. Same outcome.  Last time I ran latency mon, an issue came up saying it was a "kernel" something. The computer tech didnt know what that was.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Buy a custom built audio PC. Yes, that's actually a real thing. The guys that do that for a living know what components are compatible with real-time audio. The guys at Best Buy or otherwise retail haven't a clue.

Share this post


Link to post
Share on other sites
  • 0
On 8/10/2019 at 2:07 AM, Tony Macchio said:

New trick I learned off another forum today was turn off fast boot in windows 10. The computer will start up slower but that seems to fix the problem for some people. Couple pops and crackles as usual today, no crashes though.

Thanks. I thought I had it disabled but didn't and haven't had any problems. I just disabled it. Thanks again. My understanding that disabling fast boot is a good idea because the data saved by Windows to support fast boot may in some cases be corrupted and can trash your system.

Share this post


Link to post
Share on other sites
  • 0

Another trick on that list, I believe from a sound on sound article...  something like, give windows exclusive control over audio device.  That should also be disabled, see if that helps.

 

Share this post


Link to post
Share on other sites
  • 0
On 8/8/2019 at 3:07 PM, Tony Macchio said:

I've been using it for a long time. Spent too much money on 3 different interfaces, computer ram mods, took it in to have it modified, added an SSD drive. I give up on making it work. Spent a lot of time on the old forums hacking in to BIOS and who knows what.

When you say you've added a hard drive, does that mean you now have 2 or did you replace the one you had before. 2 hard drives are probably the minimum in my view. Really, just a stock computer with 2 hard drives should be fine for any DAW but it does depend on what you are doing with it. If you use a lot of heavy samples then best to put those on their own drive, I use 3. If you use a lot of heavy synths then you need a good CPU for that. 

You can end up like the dog chasing it's own tail if you make too many adjustments to the computer. You haven't said what the specs of your computer are. Comparing the performance of different DAW's does no good because the way they work is different. Pro Tools for example will never run well on one hard drive, but other DAW's might do better. This doesn't mean that Pro Tools is worse than other DAW's. Cubase can be fussy if you don't have the right hard drive set up but that doesn't mean Cubase is worse.

The trick is getting a hardware system that all DAW's will run well on so if you change to another DAW it's pretty seamless. I've got a crappy old 3rd generation i5 with 8 gig of ram but I do use 3 ssd's. I've yet to have any DAW play up on my system and I've tried them all. Sometimes I have had them on all day and into the night, no problem.

Mine is an offline DAW as well.

It could be that you have some mechanical problem with the RAM seating in the motherboard or in the motherboard itself. If other DAW's are working well then CbB should as well. I don't know about your history with Sonar, I have never used that program. BIOS changes may affect one DAW but not another, I would return your BIOS to factory settings. There is no need to change anything there other than disabling the onboard audio, unless you run an offline computer and want to disable bits your not using so the operating system can't see them and you can conserve resources. The only other thing that can affect some DAW's but not others is the graphics card and drivers. Again, it would be good to know what is in your computer.

Edited by Tezza

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×