Jump to content
Sign in to follow this  
Colin Nicholls

NotReallyBug: 2019.07 ignores Control Bar Performance meter color - Temporarily

Recommended Posts

Posted (edited)

[2019.07]

The latest update(*) appears to ignore any theme override of the Control Bar Performance Modules "Meter color":

(image removed)

[UPDATED]

It's more complicated than that. I switched between several themes and ended up back with the Performance Module respecting the color override. So this must have been some kind of theme-loading glitch.

I withdraw my bug report. Sorry about that.

 

(*) Note that I have not applied the 2019.07 hotfix at this time

Edited by Colin Nicholls
Found that bug isn't really a bug, more of a refresh glitch

Share this post


Link to post
Share on other sites

I’ve noticed that some graphical elements in a theme are more persistent than you would like them to be. Track icons for instance. If you modify track icons in the Theme Editor, save the theme and then reload it in CbB, more often than not the old track icons will still be displayed. What’s worse, sometimes it doesn’t even help to restart CbB to have them refreshed.

I have assumed that this is due to some internal caching glitch, as these modifications sooner or later will show up in CbB. At first it was awkward as I kept asking myself  if I'd somehow forgot to save the theme before reloading it, but of course with time I became aware of the problem.

Maybe what you experienced was some similar persistency/caching issue.

 

Share this post


Link to post
Share on other sites

@Canopus, yup I think you're right. This is the first time I've seen such an artifact. I'll be sure to thoroughly test a theme switch before claiming such a defect again. Lesson learned!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...