Jump to content

Recommended Posts

Hey Guys!

Quick little Question:
I've been running Cakewalk for a little bit more than a year now and i never had any problems.
But now i'm recording a song for my Band and since my Tower PC died a few weeks ago i decided to record on my notebook using Cakewalk, my Native Instruments Komplete Audio 6 Interface and my Axe-FX Ultra (i'm recording Guitar tracks).
Oh and my Notebook is a HP EliteBook 8460p.
I'm recording my Tracks digitally via SPDIF and since the AxeFX Ultra only does the SPDIF connections at 48kHz i'm recording everything at 48kHz.

So now....
When i import the Drum Track, it converts it from 44.1kHz to 48kHz with no problems as it should.
But when i record my Guitar parts, there is a veeeery noticeable latency. The recorded tracks are almost a 1/16 note behind the rest.
I Screenshoted all my settings regarding latency and they're attached here.

 

Does anybody know how i can fix this problem? Should i also attach my recorded tracks with the drums, so you can hear the latency?
 

Thanks a lot in advance!

SH1.JPG

SH2.JPG

SH3.JPG

Share this post


Link to post
Share on other sites
Quote

But when i record my Guitar parts, there is a veeeery noticeable latency. The recorded tracks are almost a 1/16 note behind the rest.
I Screenshoted all my settings regarding latency and they're attached here.

Does anybody know how i can fix this problem? 

A Few Things: it can be one or 2 or all the above

1st - When using a laptop with you DAW, the internal hard drives can be at a speed of 5200rpm in most cases. So you should get an external drive that spins at 7200rpm or higher, as 7200rpm s the recommended speed for hard drives.

2nd - Lower your sound card buffers to its lowest possible settings. 

3rd - Try using ASIO driver modes, if you are using WDM and make sure you are using the most current version of drivers for your audio interface

4th - If you are using any sort of plugin in your DAW, they can be causing the latency as a lot of plugins have hidden buffers.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

When using WDM drivers you have to set the Record Latency manually.

Its on the Sync and Caching tab as shown below

audio_sync.jpg

You'll have to send audio out and record it, then move the recorded clip until the two "sync" up.
That becomes your "offset".
I have a cwp and instructions for that here:
In sync with Sonar

T

Edited by DeeringAmps
correct link

Share this post


Link to post
Share on other sites
Posted (edited)

OT post removed

 

Edited by MusicMan11712 (aka Dr. Steve)
should have been a PM; error now corrected

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...