Jump to content

How do I report a problem with a Cakewalk product?

Jesse Jost

Recommended Posts

8 hours ago, Ron Benvenisti said:

Thanks for the reply. I do have a Realtek card but I disabled it immediately (with a lot of other stuff) because I use ASIO ADAT to communicate with multiple systems in many channels and timing in my studio So WASAPI won't do it for me. I could uninstall the Realtek driver, but I'm afraid everytime I reboot, Windows will find it and automatically reinstall the driver and I have to go uninstall it again!!!!! I'm not even sure that will fix things.

I seemed to have narrowed it down to the Console window. Any changes to it's size, after the project loads and it is undocked, kicks it in. This only started happening with the latest release and projects created with it.  I've seen no problems with projects created with earlier releases.

Now I know this may seem like a strange theory but I have proven it over and over again. I think their is a video related bug that slipped into the console view with the latest release. This is when it first happened. It is especially nefarious with multi monitors. I have always had a track view on one monitor and a console view on another with nary a problem. I tried both the built in GPU (Intel HD 600) and the GeForce GT-770M with no difference.  As of now I am thinking that if I rollback a release, things should go back to normal, I hope, But as you know, I can't do that through the Assistant, and legacy releases are just not available. I kind of wish I downloaded earlier releases standalone and not via Bandlab Assistant which apparently deletes them from the download folder with no option to roll back. 

 At least then I would have a back-up. I could go to a back-up I have, weekly, but I would not know which files to restore without screwing things up. Would restoring just the Cakewalk Core files I mention here, in file folder work? The Re the only files seem to be changed recently:

Cakewalk.exe (4/24/2020)

TTSImage,dll (4/24/2020)

TTSRes.dll (4/24/2020)

The latest file before that is libsndfile-1.dll (4/2/2020)

Thanks for your help,



I'd recommend raising a support ticket for this - send an email to support@cakewalk.com


Link to comment
Share on other sites

Hello, not sure if this is the place to ask this question but I had to change my e-mail on my old Cakewalk account because I'm losing my old address due to a move. However the Verification email never arrived at my new email address so now I'm locked out of my account containing all my old CW products.  Trying to contact support there yields a 'this part is under construction' message. Is there any way to get back into my CW account or am I out of luck ? (yes I checked my spam folder).  Thanks for any help.

Link to comment
Share on other sites

Thanks for the information.  I've sent support an email.  Hopefully they can help me regain access to my CW account.


EDIT: Cakewalk support has solved the issue. Thank you to everyone at CW and Bandlab for still providing fantastic support!

Edited by Teksonik
  • Like 2
Link to comment
Share on other sites

  • 4 weeks later...

Since I couldn't find a way to roll back, I just crossed my fingers and uninstalled. Re-installed via Assistant. Projects loaded perfectly. All modules available again. Transport seems back to normal so far. All my settings were totally intact, even control surfaces! Whew, what a relief. 😅

Link to comment
Share on other sites

  • 2 months later...

Hi "CAKEWALK" people... why are we stuck with a 20 yr old "ACT" midi interface that destroys all creativity when it has only a 50% chance of working,

What the hell? Cubase and the rest have modern and functional qualities that allow for functional midi control surfaces. I love the way ACT works, when it works. 

So, why after so many years hasn't this been turned into the BIGGEST SELLING POINT for CBBL?????!!! Software to hardware communication is 99% of ALL YOU HAVE TO DO!

Link to comment
Share on other sites

  • 2 months later...

I sent an email to support@cakewalk.com on 10/28/20 needing some help, but haven't received a reply from them. Is that still a valid address?


Possibly, someone else can help with the issue I'm  having in  installing the latest version Cakewalk?

I'd like to install the latest version of Cakewalk, but have a small issue doing so. I had a drive (F: Drive) that failed on me which (I'm guessing) is where Bandlab Assistant was installed on. Now whenever I tried to update to the latest version of Cakewalk via Bandlab Assistant, it looks for that F: Drive and it stops the update and get this error:




Of course, I've removed that failed drive and replaced it.


My current setup is:

: Drive - Boot drive/Win10x64 Pro and all software (including Cakewalk)

B: Drive - Samples

D :   Drive - Samples

E: Drive - Projects


What's the best way to get the latest version of Cakewalk? Basically, I just need Bandlab Assistant to see the C :  Drive. 


Thanks for any help you can provide!

Edited by Mesh
Link to comment
Share on other sites


Years ago I purchased t Sonar Artist and Rapture Session

1. It seems there is an issue with my account . It says it is not approved, but it doesn't send instructions  to my email 

2. My command center works fine - it shows both Sonar Artist and Rapture active (green light)

3. Sonar Artist is working fine 

4. Rapture Session doesn't let me choose Output (it is grayed out). If I try to start ASIO control panel - it doesn't open any window. Therefore I can not use Rapture at all

I need your assistance with 1 and 4.

Thank you in advance...

Best regards

Lubo J,

Rapture Session.JPG


Edited by Lubo Koulev
Link to comment
Share on other sites

  • 4 weeks later...

To the good people @ Cakewalk Bandlab. Received this message: Unable to open audio playback device. Device may not support current project's audio format or may be in use. Earlier in the day when I used the software it was working perfectly fine.  In edit preferences my audio devices inputs and outputs are checked, I'm using M-Audio M Track Eight. And a message under midi devices showed up before I can open my project, saying: Your midi devices need to be routed when I checked edit preferences my MidiSport 2x2 Anniversary was checked as well.  Not receiving audio.  In control panels on my computer M-Audio is active/ready.  Really need to get my audio back-up for me, I have important music to finish. Need assistance  to what the problem is? Hoping I don't have to uninstall my drivers M-Track Eight and MidiSport then reinstall them.  Thank you for your knowledge....


Link to comment
Share on other sites


 I would check to see if they show up and can be routed in MidiOx.

If so, it might indicate a Cakewalk issue. (or a Windows issue). In my case, I have found that exiting Cakewalk and powering off the devices and then powering them back on, resets them in Windows. Windows reports the audio and or MIDI devices that were previously unavailable to Cakewalk (although, they showed up in Device Manager as fine) are back in Cakewalk!

Hopefully that will work for you.

I know it doesn't make sense but the process has worked for me. MidiOx is excellent for testing Midi issues (and other stuff, like remapping CC's).

Good luck!


Link to comment
Share on other sites

  • 2 months later...

Eu armo para gravar uma guitarra, por exemplo, o som é gravado corretamente, mas a pressa que marca o tempo não se move.
O outro problema é em relação à gravação "Midi" eu gravo uma parte inteira do piano, quando tenta reproduzir Cakewalk ele reproduz toda a parte em 1 batida da 1ª medida.
Não posso resolvê-lo, sou muito grato por uma solução.


Edited by marcio cardoso silva
Texto Errado
Link to comment
Share on other sites

  • 2 months later...
  • 11 months later...
2 hours ago, Riki Gonzales said:

I can't open my Cakewalk. Please help me, I am working on an important project.

Please do not report problems in this thread. Report issues in the main Cakewalk forums or directly to Cakewalk support.

  • Like 1
  • Great Idea 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...