Jump to content
Tony p

Metronome sound missing

Recommended Posts

Hi all,

I re-installed Cakewalk and the metronome sound is missing. When I go to preferences/use audio metronome and click on the drop down for first beat/other beats, it is completely blank. No sound coming out. Any ideas?

Thank you

Share this post


Link to post
Share on other sites

Hold down the SHIFT key while starting CbB.

This should restore the missing files.

  • Like 2

Share this post


Link to post
Share on other sites

There used to be a bug in previous versions of Sonar where Toggling the FX button in the Control bar would reset the metronome. Which version are you running ?

Share this post


Link to post
Share on other sites
1 minute ago, scook said:

Hold down the SHIFT key while starting CbB.

This should restore the missing files.

And this was my other suggestion 9_9

Share this post


Link to post
Share on other sites

If you are not hearing the metronome AND you are also getting a "Database Error" when you open Cakewalk the two issues are probably combined.  

The following instructions from SCOOK in response to a Cakewalk Forum thread on "Database Error" fixed the "no metronome" and the "Database Error" problems for me.

"If reboot does not fix it and before reinstalling, the database is reinitialized when repersonalizing SONAR or by renaming/removing the existing database. Open Windows Explorer and paste %appdata%\Cakewalk\Library in the path entry. Rename or remove Library.db in this folder and start SONAR. This will copy the seed database from C:\ProgramData\Cakewalk\Library. Repersonalizing or copying the database will lose any custom category assignments."

Here is the link to that page.  SCOOK's response is about 60% down the page.  http://forum.cakewalk.com/Database-connection-error-message-m3618978.aspx

 

Share this post


Link to post
Share on other sites

The database in that reply has nothing to do with the metronome. It is the database used for plug-in categories.

The only mechanism to restore metronome files is the copy perform during partial (SHIFT key on startup) and full (CTRL key on startup) re-personalization. These processes copy files into the user folder with the full process overwriting existing files.

Note: the partial re-personalization (SHIFT key on startup) is not the same as safe mode where the SHIFT key is held while opening a project.

 

Share this post


Link to post
Share on other sites

Hello,

I have no sound on my Metronome. I had this issue on Sonar Artist and I decided to install the Cakewalk version by Bandlab.
In the past the Metronome sound was working and other times it wasn't working without any good reason.

I always used the Midi Metronome. But since I used the suggested SHIFT method I am not sure if something has changed for this. In the attachment I have a screenshot fo my settings. I don't know what the output: port 1 means and channel 10. But in the past this worked most of the time.

I hope someone has some suggestions on this.

Thanks in advance!

Kind regards,
Noud

 

 

Metronome No Sound 1.PNG

Share this post


Link to post
Share on other sites

Change the MIDI key note from F#3 to C#3.

Sadly, if you are using pure MIDI files, this setting will not be saved and you'll have to reset it each time.

Share this post


Link to post
Share on other sites

AFAIK, nothing has changed WRT the MIDI metronome in some time.

3 hours ago, Juggernoud1 said:

I used the suggested SHIFT method

This does nothing to the MIDI metronome.

It restores files missing from the user directory.

Use this when the drop downs in the Use Audio Metronome section are empty.

 

1 hour ago, RobertWS said:

Change the MIDI key note from F#3 to C#3.

Sadly, if you are using pure MIDI files, this setting will not be saved and you'll have to reset it each time.

In the example provided below, there is no need to change anything in the Use MIDI Note section for the MIDI metronome to function. But one may assign the values as desired for synth receiving the MIDI data from the metronome.

Of course, these settings are not stored in a MIDI file because they are not part of the MIDI spec. They may be stored in project templates and files for future use though.

3 hours ago, Juggernoud1 said:

I don't know what the output: port 1 means and channel 10.

All the values in the Use MIDI Note section are properties of MIDI notes. By convention channel 10 is reserved for percussion but the port and channel assignments may altered as needed.

 

Here is a simple MIDI metronome test. In a new project

  • Verify the MIDI metronome is set up just like the help and the image above show (the default settings)
  • Open the Add track menu
  • Click the Instrument tab ("B" in the image below)
  • Click the Create button ("O" in the image below) to add TTS-1
  • In the new TTS-1 instrument track set input echo on (the button to the right of the record button on the track)
  • Start the transport

Arranging.12.12.png

Later if the MIDI metronome stops playing as expected, chances are input echo is off or the MIDI metronome options have been changed.

 

Share this post


Link to post
Share on other sites
12 hours ago, scook said:

In the example provided below, there is no need to change anything in the Use MIDI Note section for the MIDI metronome to function. But one may assign the values as desired for synth receiving the MIDI data from the metronome.

Of course, these settings are not stored in a MIDI file because they are not part of the MIDI spec. They may be stored in project templates and files for future use though.

 

 

On my system, I couldn't near the default note.  Changing it worked.

When I change a preference and click OK, I expect it to be saved.  I understand every company wants you to use their proprietary file format so you are locked in to their product.  I prefer MIDI files so I can effortlessly migrate if I choose.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...