Jump to content
BTP

AmpliTube Nu-Tron III Giveaway

Recommended Posts

Posted (edited)

I guess some are lucky.

 

My life has proven anything but.... 😉

 

I have re-authorized and restored purchases repeatedly for both 4 & 5 (3 doesn't have such) and the nu-Tron III remains locked/greyed out...

 

Just minutes ago (12:43pm pacific)

 

12:53 update.

 

OK... Closer. The popup to redeem jampoints appeared on the website. After selecting it the nu-tron item appeared. After a few restoring purchases in all versions, I see the Nu-Tron III green checked as I own, but when I open any version of Amplitube, Nu-Tron III is still locked/greyed out?

...the saga continues. All for something that I may even use on occasion?

 

Edited by Keni

Share this post


Link to post
Share on other sites
Posted (edited)

Anybody knows how is it possible to switch between LP-BP-HP positions?  The MODE knob is "dead" - drag&drop movement or dblclick inside/around the knob do nothing. :( Other controls work correctly.

Edited by filo

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, filo said:

Anybody knows how is it possible to switch between LP-BP-HP positions?  The MODE knob is "dead" - drag&drop movement or dblclick inside/around the knob do nothing. :( Other controls work correctly.

I left clicked-and-held inside the knob and then moved the mouse upwards and downwards. Not sure if that's a universal or if I set up AT that way.  I tried standalone mode and the VST3.  For me it works in a host I use as well as CbB. 

Note: click-and-hold was done in the knob's face, but hold-and-slide (up and down) went beyond the knob itself.

Edited by User 905133
edits

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, User 905133 said:

Note: click-and-hold was done in the knob's face, but hold-and-slide (up and down) went beyond the knob itself.

Thanks, there must be something wrong in my PC then.
I've tried VST3 (Reaper)  and standalone AT5 too.

 

Nu-Tron.gif

 

edit:  GOT IT!

3 hours ago, User 905133 said:

I left clicked-and-held inside the knob and then moved the mouse upwards and downwards.

Don´t know why but I have to use scroll mouse wheel instead of left button and slide. Thank you for your help!

Edited by filo
  • Like 1

Share this post


Link to post
Share on other sites
35 minutes ago, filo said:

Thanks, there must be something wrong in my PC then.
I've tried VST3 (Reaper)  and standalone AT5 too.

 

Nu-Tron.gif

 

edit:  GOT IT!

Don´t know why but I have to use scroll mouse wheel instead of left button and slide. Thank you for your help!

I had the same thing here in AmpliTube 5...

Until I set the MIDI learn to a knob on my controller. Then the mouse drag started working.

Deleted the MIDI learn, and the mouse drag continued to work. So closed AmpliTube, restarted it, added the Nu-Tron again and it still worked.

Weird!!!

  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)

Thanks for the tip!  Using the mouse wheel to change the filter mode is much easier!

 

Edited by User 905133
UPDATE

Share this post


Link to post
Share on other sites
3 hours ago, filo said:

Nu-Tron.gif

I know you said you got it to work, but just for reference you aren't moving your mouse nearly far enough vertically.

Share this post


Link to post
Share on other sites
1 hour ago, RSMcGuitar said:

I know you said you got it to work, but just for reference you aren't moving your mouse nearly far enough vertically.

7 hours ago, User 905133 said:

Note: click-and-hold was done in the knob's face, but hold-and-slide (up and down) went beyond the knob itself.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Yup. I tinkered with it today. You gotta move mouse higher than that to change the LP to HP button. What they should have done is just let you click with mouse to change them .

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...