Jump to content
Harpo

No "Start Screen" On Start Up

Recommended Posts

Posted (edited)

Hey All

I'm not sure when this exactly happened, but when I open Cakewalk By Bandlab I don't have the "Start Screen".
It was there when I first downloaded the program but now at start-up I get the "Basic" project screen automatically. I've tried opening it from the File menu as well as Preferences with no luck. Has anyone else had this problem?

All responses are welcome.  Thanks!

 

Edited by Harpo

Share this post


Link to post
Share on other sites
Posted (edited)

I'm not sure of this but...could it be that you saved your first project as a template project. Maybe a template take priority over start screen.

Edited by Kurre
Correction

Share this post


Link to post
Share on other sites
Posted (edited)

Make sure "On Startup Load the Default Template" at Advanced in the Preference is unchecked.
Dialogs2.066.1.png

Edited by HIBI

Share this post


Link to post
Share on other sites

Hi HIBI

This is exactly how I have it set up..

There's got to be a way to  get the Start Screen back, don't you think?

Would deleting and re-installing the whole program be a wise idea?

Share this post


Link to post
Share on other sites

Before uninstalling and reinstalling the program I would try flushing the existing setting out of the computer system.  When you uninstall and reinstall a program some residual settings remain in the system.  You may not be overwriting the start screen setting.

1) Disable the start screen checkbox, 2) close the program, 3) reboot the computer, 4) start the program, 5) enable the start screen checkbox, 6) close the program, 7) reboot the computer, 😎 open the program.

The start screen setting might be corrupted.  The combination of changing the settings, closing and opening the program and rebooting the computer will force the setting to be saved under both disabled and enabled conditions thus clearing out the existing setting and any possible corruption.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
12 hours ago, fogle622 said:

1) Disable the start screen checkbox, 2) close the program, 3) reboot the computer, 4) start the program, 5) enable the start screen checkbox, 6) close the program, 7) reboot the computer, 😎 open the program.

You might want to do this procedure with "On Startup Load the Default Template" checkbox, too.
(Enable > Close CbB and reboot> Open CbB > Disable > Close CbB and reboot and then open CbB)

Please just try it. Good luck.

Edited by HIBI
  • Great Idea 1

Share this post


Link to post
Share on other sites

Hello Everyone.

Tried all suggestions from above to no avail. 

I'm a bit torn to either live with the program "as is", or completely uninstall and then reinstall

I'll ponder on this for a few days as it's not actually vital that I have this screen but I'm just very curious why this screen suddenly decided to disappear.

Oh well.  😞 

  • Thanks 1

Share this post


Link to post
Share on other sites

Try running as administrator, may be a permissions problem with your os.

 

  • Great Idea 1

Share this post


Link to post
Share on other sites

Well...maybe you could try and move the files AUD.INI and TTSSEQ.INI to your documents folder and then start CbB. It should build new ones.

If it doesn't play nice you can then move them back.

  • Great Idea 1

Share this post


Link to post
Share on other sites

i notice that in the 2 screenshots, showing different parts of preferences, there are 2 "show start screen" options, in different areas - are these different versions? or are there really 2 checkboxes for "show start screen"?? 1 in File/Advanced, and 1 in Customisation/Display...

Share this post


Link to post
Share on other sites

There is only one preference setting to toggle the Start Screen. If Show Start Screen is enabled, the start screen should launch regardless of the On Startup Load the Default Template setting.

When the start screen is running there should be three entries "Cakewalk Start Screen" under "Cakewalk Applications" in the Windows Task Manager.

To the OP, it might be interesting to see what support@cakewalk.com has to say about this problem.

I have never had any trouble with the program launching but one thing to try is

  • Shutdown CbB
  • Make sure no Cakewalk processes are running in the Window Task Manager
  • Rename the %AppData%\Cakewalk\Cakewalk Core\StartPageCache
  • Start CbB

The start screen will recreate the StartPageCache. If the problem was a corrupted cache, this should fix the problem.

While waiting for a resolution, you could try Cakewalk Launchpad. It can serve as a start screen replacement albeit not as tightly integrated as the CbB start screen. The program is available on my Google page.

 

 

  • Great Idea 1

Share this post


Link to post
Share on other sites
On 6/24/2019 at 9:28 AM, pwalpwal said:

i notice that in the 2 screenshots, showing different parts of preferences, there are 2 "show start screen" options, in different areas - are these different versions? or are there really 2 checkboxes for "show start screen"?? 1 in File/Advanced, and 1 in Customisation/Display...

Excellent eye for detail.  I missed that completely.  HIBI's screenshot is not current.  I sometimes recycle screen shots.  That may have happened in this case.  The current screen is below for comparison.

Clipboard01.jpg

  • Like 2

Share this post


Link to post
Share on other sites
8 hours ago, fogle622 said:

HIBI's screenshot is not current.

Oh, sorry about that.
I have recycled an image in 'static.cakewalk.com' without noticing the difference... :S

  • Like 1

Share this post


Link to post
Share on other sites

Hey everyone.

Just wanted to let you know that I've finally got my Start Screen back.

Uninstalled Cakewalk by Bandlab program, reinstalled and "presto" everything is running perfectly again.

Thanks to everyone who chimed in to help.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×