Jump to content
KSband

SI strings stopped working in one song

Recommended Posts

The midi is there but SI strings won't play. If I reload the synth I can poke the keys and it works but as soon as I play the song it won't make a sound again. I tried some of my other songs with SI in them and they are working fine.

Share this post


Link to post
Share on other sites

Usually, the result of unexpected data found in 3rd party MIDI clips

For more info see

 

  • Like 1

Share this post


Link to post
Share on other sites

Wow, thanks for the quick answer! That worked perfectly thanks. Strange that this worked for a while and then didn't. I did update cakewalk and my tripleplay midi software though.

Share this post


Link to post
Share on other sites
31 minutes ago, KSband said:

Strange that this worked for a while and then didn't.

It is all down to the MIDI data streaming through the plug-in.

All Cakewalk sfz engine synths have been sensitive to unexpected data since their inception.

If the data is being generated in Tripleplay, review its configuration.

  • Like 1

Share this post


Link to post
Share on other sites

I'm kind of confused on this. I thought that the midi is recorded on a track and then the synth plays it.  Tripleplay is just triggering the SI strings when it's recorded. 

Share this post


Link to post
Share on other sites

Where did the MIDI data come from?

Share this post


Link to post
Share on other sites

The tripleplay is a midi guitar software, it's not hosting the synth but it will play any synth. I was just thinking that once it's recorded the midi it shouldn't change at that point because the tripleplay is no longer doing anything.

Share this post


Link to post
Share on other sites

Yes, once recorded the data does not change.

I am not sure which method was used to get the plug-in to play.

Opening the clip in the Event List view will show all the data in the clip.

Most often the part that shuts down sfz engine synths is at the beginning of the clip, but it could be anywhere.

 

Share this post


Link to post
Share on other sites

I'm still having the problem. What does that data look like on the event list? All I see are notes.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...