Jump to content
Sign in to follow this  
sjoens

Audio Clip Bouncing Bug?

Recommended Posts

Posted (edited)

When Snap is ON and an Audio clip is slipped to the Now Time, it snaps to the proper location, but does not remain there when bounced.

Edit: View zoomed in all the way.

741938294_clipedge1.png.ac5a5ddf7c90fb4c0f9e690ff3899bbe.png     1917663645_clipedge2.png.ace6f29cb65b5743c2e53fcb571dabd3.png

 

MIDI clips bounce to the line as expected.

Edited by sjoens

Share this post


Link to post
Share on other sites

I can't replicate either the audio lines left hanging outside the clip or bounce failing to honor the new boundary. Was that flatline audio created by slip-editing a clip longer in the first place?

Share this post


Link to post
Share on other sites

Check your "Clip Tail Duration" within Preferences->File->Audio Data.   This determines how much extra time of audio is added to account for things like reverb tails etc.

When set to 0.00, the bounced clip should be the same length as the original - any other value will result in a longer clip.

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

Thx. It's always been 0.000. 

@David Baay It can happen either way. I've seen the opposite where bouncing makes a clip a hair shorter as well.

Maybe it's something to do with samples calculating as near as possible to the time line.

Edited by sjoens

Share this post


Link to post
Share on other sites
9 hours ago, sjoens said:

Maybe it's something to do with samples calculating as near as possible to the time line.

Yes that's possible. it's not clear from the tightly cropped screenshot with only the M:B:T ruler how extreme the zoom level is.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...