Jump to content
RexRed

24bit projects only opening as 16bit?

Recommended Posts

Posted (edited)

Why are my 24bit projects now only opening as 16 bit?

It says 24 bit as the audio bit depth driver in the audio preferences but it is also grayed out.

I know I recorded these projects as 24 bit but now everything is opening as 16 bit.

I have a RME Fireface UCX II interface and in the windows sound setting almost everything is set to 24 bit 96khz.

But still Cakewalk is only opening files as 16 bit?

Thanks for any help on this.

Edited by RexRed

Share this post


Link to post
Share on other sites
Posted (edited)

Your Audio interface sets the driver in ASIO mode. For the last long while this is almost always locked at 24 bit unless you purchase a very low end interface.  When you see it greyed out in Preferences Audio Driver bit depth that's because it cant be changed. 

Also remember that setting is for newly recorded material. Not for anything dragged  into a project. 

If you drop a audio clip into the project that is 16 bit it will stay 16 bit. Cakewalk doesn't bother converting them to 24 or 32 bit because that's a huge waste of drive space for nothing gained. 

Only Clock rate is converted. 

Did you check your tracks after you record them to see what they say?  Right click the clip and open this dialogue. 

You can see here that even those my project sample rate is 24 this clip is 16. 

Screenshot (376).png

Edited by John Vere

Share this post


Link to post
Share on other sites
11 minutes ago, John Vere said:

Only Clock rate is converted. 

Whether the bit depth is changed during import depends on the Import Bit Depth setting.

 

As a rule,

  • Record Bit Depth should be set the same as the Audio Driver Bit Depth
  • Render Bit Depth should be set to 32 (the default) or 64
  • Import Bit Depth should be set to Original (the default)

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

I know I recorded these projects at 24 bit but now they only open at 16 bit.

Like some plugin is forcing them to open at 16bit.

32 bit files 16 bit Cakewalk.jpg

Edited by RexRed

Share this post


Link to post
Share on other sites
Posted (edited)
25 minutes ago, RexRed said:

I know I recorded these projects at 24 bit but now they only open at 16 bit.

By this are you refering to the dialogue in the transport module?  

 The critical fact would be at what bit Depth is a newly recorded track showing?  and what Bit Depth are the original recorded tracks from the project. I don't think it's even possible to record at 16 Bit with your interface. All of mine have no way to set that, it is greyed out. So that dialogue really means nothing. Are you using ASIO? You must be if that is greyed out. If I switch to WASAPI shared only then are other Bit Depths available. But if I change to 16 and even close and reopen Cakewalk it will show 16 in preferences, but the transport still shows 24. So 16 is not even an option even in another driver mode. The mystery is why you are even seeing that at all. 

I even tried changing the Bit Depth in Windows settings to 16 and in ASIO only 24 bit is used. 

Screenshot (377)_LI.jpg

Edited by John Vere

Share this post


Link to post
Share on other sites
59 minutes ago, RexRed said:

I know I recorded these projects at 24 bit but now they only open at 16 bit.

Please notice what scook has written.

Some comments:
* Cakewalk projects have no bit depth (but fixed sample rate).
* what you see as "96/16" means your "Preferences/File/Audo data/Record bit depth" is currently set to 16. New recorded files will be saved as 16bit.
* if you change the setting to 24, you can still see 16 till you re-open project (Cakewalk glitch)

+ Cakewalk can't work in 16bits at all, only 32 or 64
+ Bit depth settings are global, they are not saved with projects (will influence any open project) 

Share this post


Link to post
Share on other sites

Well, somehow it got fixed.

Now it says 24 bit when I open projects.

I am not sure how it got fixed.

I changed audio preferences to 24 from 16 and I reinstalled CBB.

Then I found I had two Breverb instances in my VST .dlls program files (64 bit)

One in a Breverb for Cakewalk folder and one in an Overloud folder.

I uninstalled Breverb and then deleted the Breverb for Cakewalk folder then I reinstalled Breverb.

Now my projects do not crash when I open them when they contain an instance of Breverb and it reads 24bit for recording.

I am not sure what exactly fixed the 24 bit thing but having two folders for Breverb was definitely the cause of my crashes.

Now everything seems to be working right.

Also it seems a bit more peppy when I add a new audio track or effect.

This Breverb thing was really giving me problems.

I am REALLY glad this is solved.

And, I learned some more of the finer details of how Cakewalk works from all of your helpful replies.

Thank you Cakewalk peeps!

You are all awesome!

Best to you!

Share this post


Link to post
Share on other sites

Breverb would have Zero to do with your issue and re installing the software as well. You didn't seem to pay attention to what we were telling you. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...