Jump to content
RICHARD HUTCHINS

Echo on addictive drums2 when I copy and paste

Recommended Posts

Hi,

I am using an AD2 drum clip for a song, I need about 5 minutes. Clip groove looping has proved a bit unreliable, so I tried copy / paste "special" for say 10 reps. to extend the drum track.

All fine except now I have an echo on the drums that were pasted in. Any ideas?

( My own view is the little man who lives in my DAW has today decided to annoy me with a new problem, but for a more rational explanation I am sure someone knows what has happened? )

 

Richie

Share this post


Link to post
Share on other sites

So this is Midi data

Sounds like double notes or a feedback loop. 
The feedback loop is easy Turn off Midi output for the synth. This is found in the synth properties. 
To see if there’s double note open in PVR and drag any note up or down to see if there’s a note hidden underneath 

Share this post


Link to post
Share on other sites
2 minutes ago, John Vere said:

So this is Midi data

Sounds like double notes or a feedback loop. 
The feedback loop is easy Turn off Midi output for the synth. This is found in the synth properties. 
To see if there’s double note open in PVR and drag any note up or down to see if there’s a note hidden underneath 

Hi John, thanks,

Sorry but how do I get to synth properties?

as to the other option, I opened piano roll and dragged a note, but it seems to want drag and draw, when using the "move" cursor or smart tool. So there are of course two notes visible as it has drawn one. Its never done that before, probably yours truly has switched something on or off without meaning to. 

Share this post


Link to post
Share on other sites

Here's screenshots of where you find the MIdi output toggles. Also temporarily if you turn off input echo for the Midi track I think it stops the loop. 

The dragging issue is make sure the tool shows as the move tool, not the pencil. But this sound more like the loop to me if you are hearing a delayed sound. For the double note you would see a goast of it after the original. 1240940676_Screenshot(320).thumb.png.6ed6cc83765a3c6a0379cd3b96f0c9b0.png777256127_Screenshot(321)_LI.thumb.jpg.ec0e406afedc617abdd689096f1a4d72.jpg

Share this post


Link to post
Share on other sites
15 minutes ago, John Vere said:

Here's screenshots of where you find the MIdi output toggles.

Does not look like MIDI from AD2 is possible.

Chances are the data is actually doubled up (or more) in the track.

Should be visible in the take lanes and/or the Event List view.

Or the plug-in is playing a clip loaded in the plug-in and the clips in the track at the same time.

 

Share this post


Link to post
Share on other sites

Yes I notice that as well but was thinking it due to me always leaving the box unchecked in the Insert Soft synth options.  I just opened a blank project and while inserting AD2 the check box is Greyed out so this conferms that Midi output is not an option for AD2.  

It's weird Richard would end up with double notes unless that something that can happen if you use Comping mode. I never use that I always use overwrite. But good Idea to look in Event list. 

There is a UN DUPE    CAL script found under Process. But if it's an entire lane then that would work best to just delete it. 

Screenshot (323).png

Edited by John Vere

Share this post


Link to post
Share on other sites
3 minutes ago, John Vere said:

Yes I notice that as well but was thinking it due to me always leaving the box unchecked in the Insert Soft synth options.

If a plug-in is capable of sending MIDI data, the option is always available in plug-in properties regards of the default setting in Insert Soft Synth Options.

When "Enable MIDI Output" is disabled, it means the plug-in does not have the feature.

  • Like 1

Share this post


Link to post
Share on other sites
3 minutes ago, RICHARD HUTCHINS said:

Thanks for all of this help, I will work through it all bit by bit now I have some guidance. ( Tomorrow!)

Is it still there? Normally my experience while doing a copy and paste or duplicate during playback, I get that delay/echo effect. It goes away when press stop and play again. 

Try to delete everything that was copied and paste and do Ctrl+D right through to your end time. 

Share this post


Link to post
Share on other sites
19 hours ago, Will_Kaydo said:

Is it still there? Normally my experience while doing a copy and paste or duplicate during playback, I get that delay/echo effect. It goes away when press stop and play again. 

Try to delete everything that was copied and paste and do Ctrl+D right through to your end time. 

CTRL D? What does it do? Looked but there are endless shortcuts.

Share this post


Link to post
Share on other sites
20 hours ago, John Vere said:

Yes I notice that as well but was thinking it due to me always leaving the box unchecked in the Insert Soft synth options.  I just opened a blank project and while inserting AD2 the check box is Greyed out so this conferms that Midi output is not an option for AD2.  

It's weird Richard would end up with double notes unless that something that can happen if you use Comping mode. I never use that I always use overwrite. But good Idea to look in Event list. 

There is a UN DUPE    CAL script found under Process. But if it's an entire lane then that would work best to just delete it. 

Screenshot (323).png

Here is a screenshot showing the original clip from AD2, which I pasted after copying, this is what I think caused the echo,, I reckon I will delete it all and redo to see what happens. I like clip looping with the smart tool as you just drag it along to extend the loop but I often find it outs the drums out of their pattern and starts the new looped bit offbeat. Hence I tried copy and paste.

screenshot echo.png

Share this post


Link to post
Share on other sites
54 minutes ago, RICHARD HUTCHINS said:

CTRL D? What does it do? Looked but there are endless shortcuts.

It Duplicate the clips. Highlight any clip that has nothing behind it and try it. 

Share this post


Link to post
Share on other sites

I use AD2 a lot.

I think you are duplicating clips without intending to do so.

Try using groove looping again, BUT take this precautions:

  1. The first clip (original clip) is perfectly aligned to the grid 
  2. Groove Clip Grooving is enabled

See images and video

Screenshot_1.png

Screenshot_2.png

Screenshot_3.png

Share this post


Link to post
Share on other sites
17 hours ago, RICHARD HUTCHINS said:

That's a useful shortcut, and I think it does it without losing the drum pattern placing, which often happens with groove clipping in AD2 Thanks!

No problem. Yeah, it copies and paste the entire clip with all its information as is - hence "Duplicate." 

Groove clip is not suppose to do that though. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...