Jump to content
cclarry

Studio One 5.5 is out NOW!

Recommended Posts

6 minutes ago, BassDaddy said:

I was told there wasn't going to be any math.

And you fell for that line 🤣

That is like the professor who says don't study that section because it won't be on the final exam!

  • Haha 3

Share this post


Link to post
Share on other sites

New features and improvements:
Project Page

● Track Automation

● Clip Gain Envelopes

● Listen Bus

● Track Transform

● Multiple format export for Digital Release

● Target Loudness on Digital Release

● Tab to rename Tracks

● Option to replace audio on Track

● Default track pause is now set to 0 for new Projects
Show Page

● Detached Performance View for dual monitor use

Workflow and Performance

● Automation included in Mix Scenes

● Plug-in Nap option per plug-in

● Remote control Impact XT / Sample One XT sample editors with ATOM SQ and ATOM

● Copy/Paste pads in Impact XT

● Drag & Drop MIDI files to Chord Track

● Chord Selector: new 2, b5 and #5 intervals (tensions)

● Create strum pattern by dragging notes

● Draw vertical stacks of notes

● Manual time stretching by adjusting Event start

● Option to Snap Event End to grid

● Ampire – faster preset switching

● Limit of simultaneously added tracks increased to 500

General

● New state-of-the-art dithering algorithm

● Improved handling of plug-in processing errors

● Support for Opus audio file format

● Plug-in list in Diagnostics Report

● Display plug-in name and slot on Automation Tracks

● Support for Steinberg CC121 and Tascam Model 12
New Commands

● Project Page - Transform to Rendered Audio

● Project Page - Transform to Real Time Audio

● Score - Toggle Note or Rest


The following issues have been fixed:

● [Ampire] Noise when disabling/enabling Plug-in Nap

● [Apple Silicon] Certain AU Plug-ins are not tempo-synced

● [Audio Editor] Audio Events may disappear when Gain Envelopes are enabled

● [Mixer] Black screen artifacts when large/small fader button is toggled in fullscreen mode

● [Mixer] VST3 instruments sub-outs not added on activation

● [Pedalboard] Phase parameter in Modulation Pedal has wrong tooltip

● [Project Page] Showing LU instead of LUFS on recall

● [Project Page] "Show/Hide Loudness" doesn't expand after detection

● [Project Page] Changing gain from the context menu in a project doesn't trigger "Update Loudness"

● [Sample One] [Impact XT] Scroll to loop end does not work reliably

● [Show Page] Crash in Performance View when executing transport and locate commands

● [Show Page] Instrument Track input doesn't save the 'None' state

● “666” error on processing particular Audio Events

● Can't remove VocAlign from Event FX

● Certain templates not showing Note Editor window

● Data zoom resets on timeline position change

● Dragging notes in Editor is slow when automation lanes are displayed

● Double-click on unselected Track doesn't locate cursor

● Filtering many Tracks by name is slow

● Manual time stretch does not stop playback when Event is not under playhead any more

● Notion Sequencer Overlay view remains visible once transferred to Studio One

● Potential crash when dragging window to second monitor

● Render Instrument Track does not work for Chord Track manipulation

● Removing a layer from a grouped track no longer removes all layers across the group

● SoundCloud may drop its connection after a certain time

● Track numbers in tracklist > 999 are cut off
Known issue:

● [macOS High Sierra] Graphics Hardware Acceleration cannot be enabled

  • Thanks 1

Share this post


Link to post
Share on other sites
21 minutes ago, Yan Filiatrault said:

● “666” error on processing particular Audio Events

I have one of the longest running threads on their forum about the 666 error. I started it May of 2015. Been trying for literally YEARS to get this fixed. A lot of people have. Up until right now they completely denied it existed. Up until like literally 30 seconds before the update was released if you've been following the current thread over there on page 1. Unreal. I'm glad it's fixed, but it's still unreal.

Well guys. CbB's running great. Studio One has been exorcised. 2.5 decades of complaining and my job is finally done. I guess I'll say my goodbye's and go slither off in to the woods and die now. LOL!

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Side topic: When I bought SO3 I found the remote app didn't work. Some said it was due to certain wifi modems not being compatible, so I wrote it off.

Now I have a different wifi and tried it again. Still not working.

Found a forum post about the issue with a YouTube that shows why and how to fix it. It now works, so not sure if it was ever about the wifi. :S

Edited by sjoens
  • Like 1

Share this post


Link to post
Share on other sites
19 minutes ago, sjoens said:

Side topic: When I bought SO3 I found the remote app didn't work. Some said it was due to certain wifi modems not being compatible, so I wrote it off.

Now I have a different wifi and tried it again. Still not working.

Found a forum post about the issue with a YouTube that shows why and how to fix it. It now works, so not sure if it was ever about the wifi. :S

They are notorious for this. Try running an external hardware loop through one of their interfaces. 🤬

There's tons of video's showing people at Presonus doing it. I thoroughly RT*M, many times. Asked for help on their forum, from them, nobody had any input on how to make it work other than RTFM. Turns out you have to disable the software mixer in their Universal Control software that they force you to run for the drivers and it is not in any manual anywhere. I was just about to return the interface thinking it was defective when the search algorithm on YouTube made some obscure tutorial video pop up from a guy who could barely speak English. "Step #1, turn off the virtual mixer in Universal Control.". Boom. Problem solved.

I'm really glad you go it figured out although it took so long! Took me almost 3 weeks of trying before I finally gave up and was about to return the unit.

Share this post


Link to post
Share on other sites

The mastering track controls are great, but I have come to expect more of a "awesome!" new widget from a .5 update.  Sorry to look the gift horse in the mouth!

Edited by Brian Lawler
  • Like 2

Share this post


Link to post
Share on other sites

There's definitely some nice new features. I like how you can draw strumming patterns on midi chords. I do a lot of rhythm parts with acoustic and it's really hard for me to record acoustic in my crappy room. There are a lot of great acoustic guitar samples out there, some free. I'm anxious to give the new strum drawing feature a try with it. I also really like the new Loudness Export settings but they screwed up and made it only available in the Project page. It needs to be in the Song page too.

They also have a new proprietary dithering algorithm they made and they claim that you should use it for making MP3's. That's the first I've ever heard anyone claim you should use dithering to make an MP3.

Share this post


Link to post
Share on other sites
10 minutes ago, Brian Lawler said:

The mastering track controls are great, but I have come to expect more of a "awesome!" new widget from a .5 update.  Sorry to look the gift horse in the mouth!

To be fair, they do  . 1 updates.  They probably don't consider the  . 5 more special than the  . 3 or . 4  one

 

  • Like 2

Share this post


Link to post
Share on other sites

Oh BTW, installed!

  • Haha 3

Share this post


Link to post
Share on other sites
2 hours ago, locrian said:

With each new release it becomes more difficult to stick with Cubase...

I have Cubase 11.5 and still have not cottoned to it.

In one instance it did a really great job of (literally) automatically creating a tempo map for 4  songs recorded live in 1974 off a two track digitized master from a cassette.

 

After that I just exported the tempo map so I could import it into Studio One.

Share this post


Link to post
Share on other sites

149 $ for an update .... and some thougth steinberg was abusive ...

  • Confused 1

Share this post


Link to post
Share on other sites

$149 for update or upgrade?

My update was $0.00.

Edited by abacab

Share this post


Link to post
Share on other sites
1 hour ago, Zo said:

149 $ for an update .... and some thougth steinberg was abusive ...

I'd recommend you stop shopping from wherever it is that's offering you that deal.

From the Presonus website:

Quote

Studio One 5.5 is a free update for Studio One 5 users and PreSonus Sphere members. New to Studio One? Try it for 30 days FREE!

 

  • Like 2

Share this post


Link to post
Share on other sites
4 hours ago, locrian said:

With each new release it becomes more difficult to stick with Cubase...

I rarely use both but I don't feel like I waste my money on a S1 upgrade.

Share this post


Link to post
Share on other sites
9 hours ago, Bapu said:

I have Cubase 11.5 and still have not cottoned to it.

If you have 11.5 you must work for Steinberg ... the latest version is 11.0.41.  😉

Share this post


Link to post
Share on other sites

After installing this I got my first ever bug/crash with Studio One. I heard a pop and then the Master volume was pegged at max red volume. No sound. I couldn't get the master volume unpegged no matter what I clicked/dragged. It was fix by saving and restarting Studio One. it's been fine since then.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...