Jump to content
  • 0
Patrick Azzarello

Multitrack 32 bit WAV files and Cakewalk

Question

I have a Behringer X32 with the XLIVE card that records onto SD cards. 

When I bring them over to my laptop and try to import the file into Cakewalk I consistently get an Out of Memory error, but there is plenty of memory in the machine. 

The file is 16 track , 32-bit audio. 

About 2 minutes of audio (file size is 315 mb)

It will import into Audacity 

Any help would be appreciated. 

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I found a workaround to the problem using WAVE AGENT (a free utility) that will split the audio up into separate tracks. Interestingly WAVE AGENT allows for retaining the broadcast wave timestamp, and since the X32 creates multiple WAV files (it can only create a file so long on the SD card) it would be cool if multiple WAV imports would assemble correctly. 

It would be AWESOME if Cakewalk would do it (Import and/or split on import) for me :) . Maybe someone from CW/BL can let me know if this is a feature request, and when (if) it is on the docket for implementation. I'd be happy to test it for you (@NOEL)  

Pat 

Share this post


Link to post
Share on other sites
  • 0

Not having much luck, here. I attempted to drag and drop last night, Cakewalk crashed.

Today, I went to import, grabbed all the files in the folder, accepted the defaults, and it started to load. When it got up to track 100 and something, I stopped it, because it was obviously going to paste the tracks seperately, not in succession.

Since then, every attempt has ended with a "Out of Memory" message. The import dialog box tells me the X-Live files are 32 bit, 48 kHz. I have tried a project at 24 bit and at 32 bit. No Joy. Out of Memory.

I have tried setting the Import bit depth to 24, 32, and Original. No Joy. Out of Memory.

I have set Preferences, File, Audio Data, Record and Render to 24 and 32, and Import to 24, 32, and Original. No Joy. Out of Memory.

The most frustrating part is the Import gets about halfway thru before reporting the Out Of Memory error.  I have invested hours into this, without success.

During that same time, I could have drag and dropped the files into Reaper, exploded the Multi-Track Wave files, exported individual waves, re-imported them into Cakewalk, and stitched the 3 hour project together, and be mixing the audio.

If Cakewalk can reliably accomplish this task, please post explicit, step-by-step instructions on how to do it.  If not, please let us off the hook so we can find other alternatives.

 

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, JayTee4303 said:

The import dialog box tells me the X-Live files are 32 bit, 48 kHz. I have tried a project at 24 bit and at 32 bit. No Joy. Out of Memory.

What you have been fiddling with is bit  depth.

On 1/7/2022 at 10:16 AM, Patrick Azzarello said:

you have to be sure that the bit rate is the same between teh files and Cakewalk. 

Bit rate is the selection for 44.1KHz, 48KHz, 88.2KHz, etc.

A good tool for checking bit rate and depth of files you're working with is the freeware MediaInfo.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...