Jump to content
Matt Dunn

Rapture Session in "Demo Mode"

Recommended Posts

Hi, for reasons unknown, Rapture Session is suddenly showing up as being in "Demo Mode" (may explain the random gaps of silence I've been getting in RS tracks since last Cakewalk update / upgrading to Win11 last month).

I've seen older posts on here about issues that seem similar, but not sure how current and/or relevant the posted solutions are to my issue today. Also I'm not a tech boffin, so I don't even understand what half of them are telling me to do. I kinda need a layman's terms explanation :) 

Any help rectifying this would be hugely appreciated.

See screenshot attached.

Thanks!

Rapture Session Screenshot 2021-12-01 095415.png

Edited by Matt Dunn

Share this post


Link to post
Share on other sites

Oh! I didn't realise Command Centre (or any of this 'old' stuff) still worked with Cakewalk by Bandlab. I'll give it a try now :)

Share this post


Link to post
Share on other sites

Old Cakewalk product activation and user account servers are running courtesy of BandLab.

  • Like 2

Share this post


Link to post
Share on other sites
On 12/6/2021 at 3:13 PM, scook said:

Old Cakewalk product activation and user account servers are running courtesy of BandLab.

@scook well thank <deity of choice> for Bandlab then! And thank you for the info. So helpful and resolved the issue.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...