Jump to content
  • 0
Patrick Azzarello

Copy/Paste any clipi is acting like paste insert on all tracks [SOLVED]


This is a weird issue that I haven't seen in 20+ years with cakewalk. 

1. Using the latest version of Cakewalk (2021.11), and it also occurs on the previous version. 

2.  When I add any audio clip to any new track in Cakewalk, it moves ALL the other tracks as if I did a insert paste on all tracks (it splits the clips on the other tracks and inserts time equal to the clip I'm adding. 

3. If I try to copy/move any of clips, it moves all the clips. 

I've tried selecting all, and then deselecting individual clips, and I can't seem to get this figured out....   It's probably some silly keystracoke command that I accidentally hit...

Help woudl be GREATLY appreciated as I'm finding this extremely frustrating. 

Share this post

Link to post
Share on other sites

2 answers to this question

Recommended Posts

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...