Jump to content
sjoens

USB MIDI Interface Causing System Crash

Recommended Posts

I found one reason CbB hangs in memory - causing it to not reopen. Safely removing & unplugging my MOTU micro lite quite often releases it.

Problem is, doing so sometimes causes Windows to blue screen. This shouldn't be happening!

On another note, CbB sometimes does not see the MOTU when it's connected. It's connected directly into the computer.

Any ideas why? I've tried other USB ports.

Share this post


Link to post
Share on other sites

Is yours buss powered? My M4 is bus powered and Motu support recommended I buy a PCIe USB 3 card.  Thanks Motu, you saved $10 on a wall wrt and now I have to spend $30 to get power.   That solved all my weirdness with the exception of  I get distorted recordings randomly where the only fix is to re boot the computer. Have no clue why.  It's defiantly to do with running other apps when Cakewalk is open.  Never had this issue with my Tascam or Focusrite. 

Also it's supper fussy about everything must be set to either 44.1 or 48.  Windows, Cakewalk all my audio and video software, everything or things don't work. Might be something you could try too. 

Motu is sort of on my s--t list now. Mostly it behaves and all is good.   Be a while before I need another interface and hopefully this time I'll have the cash for what I really want- RME. 

Edited by John Vere

Share this post


Link to post
Share on other sites

Thanks. Looks like a new driver came out this month. Installing now.

Unfortunately the micro lite is only bus powered - no power jack, so we'll see how the new driver works.

Share this post


Link to post
Share on other sites

Latest drivers seen by Windows but not one of my audio programs sees them :S, so back to the old drivers.

Share this post


Link to post
Share on other sites

You should contact Motu support. They got back to me within a day. I wasn’t happy about the solution but it did solve the problem 

Share this post


Link to post
Share on other sites
On 10/31/2021 at 7:12 PM, John Vere said:

Motu is sort of on my s--t list now.

They're on my s--t list too. I have an old 828 mkll FW.  I've updated the FW card a couple of times as Windows evolved and it's continued to work well until now. Now when I'm using it for mixing, the audio output will become garbled and I'll have to restart Cakewalk to correct. 

I checked for new drivers and found that my 2015 drivers were the latest. I asked MOTU about that and was told that they dropped support of that product in 2015 which apparently isn't true. I saw a couple of 2021 Mac driver updates. So it looks like it's Windows that they dropped support of in 2015. The fact that Windows 10 doesn't support is a complication but the FW card makers seem to have a way of keeping FW working. 

 

Share this post


Link to post
Share on other sites

My old MidiSport 8x8s  occasionally blue-screens once or twice a year (usually after a Windows update). A driver re-install usually cures it.

I also have a MidiTech MIDIFace 8x8, which has been rock-solid ever since I bought it... just in case you're looking for an alternative.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...