Jump to content
Myriad Rocker

Can't get sidechain to work

Recommended Posts

Ok, so I'm beating my head against a wall here.  I've searched here and in the documentation and also watched a Creative Sauce video on sidechaining.  I can get it to work using the Sonitus Comp (I can see the input working with it) but I can't get it to work in either Waves F6 or TDR Nova.  I don't know what I'm doing wrong.

I'm trying to put the mutiband on the bass so it lowers some competing frequencies from the kick.  Pretty common task.  I put the plugin on the bass track, set it for an external input and then go up to the kick and do a send to the input of the plugin that shows up.  In F6, I can't see anything happening to the band I'm working with.  In Nova, I can't see anything that coincides with the kick.  If I select SC for the graph, nothing shows.

Attached pic shows NOTHING happening on the graph while music is playing with Nova.  Ext SC is set and I'm on the SC portion of the graph.

image.png.b350a68d75b13254cb769c48b2ca77ef.png

 

Send is set to go to TDR Nova pre-fader.

image.png.fb5c3a5e6d8e6cfb6a1652cd927f01b9.png

Edited by Myriad Rocker

Share this post


Link to post
Share on other sites

Its hard to tell without looking at your project. In your picture you have the send track soloed. Also which version of CbB are you running?
There were some routing scenarios where soling sidechain sends wouldn't activate the signal flow. These have been addressed in the latest early access build.
Please check out that build and post in that thread if its not working. 
If you unsolo everything does it work?

Share this post


Link to post
Share on other sites

I had the drums and bass soloed while trying it.  I was working through a mix and hadn't made it to other instruments yet.  So that's why it's soloed.

As for version, I'm on whatever the latest non early access release is.  I'm not at my DAW right now, but I usually update when it reaches the "public release" status.

EDIT:

Looks like you reacted to a post in that thread that illustrated what I was seeing with the latest public release as well.  Almost the exact same set up to what I'm doing with routing.  However, I then switched to doing it just on the tracks to see if the Aux track I was trying to use was the problem since it didn't actually contain audio (only routed audio).

1) Insert TDR Nova or Waves F6 on Bass DI track (contains audio)
2) Set respective plugin to have an external input
3) Create a send from the Kick In track (contains audio) to the plugin mentioned
4) Nothing showing on the EQ graphs for the input into the sidechain

Note:  Drums folder and bass folder are both soloed.

Like I said, I actually wanted to do this on some aux tracks that I had routed multiple kick tracks and multiple bass tracks into.  Didn't work.  That's why I switched to doing it on tracks. 

And maybe the fact that I had them soloed changes the routing internally so it doesn't consider the sidechain.  Maybe it would work if I turned solo off.  But then what option do I have on building the mix as I go (like working on just bass and drums)?  Maybe muting the other tracks would work instead of soloing the tracks I'm working on?

I'll check a few things out on my end and then try the early release and see what happens.  But it sounds like other users were having some issues with the early release and aux related sidechains.

EDIT AGAIN:

Read the entire thread through again on the early release.  Sounds like you already patched up the aux deal.  I'll give it a shot after I check a few things on my end.  More for my own understanding on using mutes instead of solos.  Thanks for the reply.

Edited by Myriad Rocker

Share this post


Link to post
Share on other sites

I've fixed all known issues with solo. So if you are still seeing a problem after updating to the latest EA build (27.11.0.010) please send a simple project bundle file that shows the problem. We're planning on releasing this soon so please try this ASAP.

  • Thanks 1

Share this post


Link to post
Share on other sites

Tried it with Waves F6 and appears to be working great now!  Works on the aux tracks that sums my kicks and bass tracks, so that's a big win.  Still didn't work with TDR Nova, but that plug-in seems clunky and I may not have set it up right.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...