Jump to content
Heinz Hupfer

[Solved] XPand!2 not recognized as a VST

Recommended Posts

HI:)

 

Wanted to load an older Synth, but it is not recognized as a VST, here the lines of the Log File:

 

======================================================================

VSTSCAN: ---- 163: g:\vstplugins_2021\Xpand!2_x64.dll ----
VSTSCAN: [ShortPath] g:\VSTPLU~1\XPAND!~1.DLL
VSTSCAN: [RegKey] Software\Cakewalk Music Software\Cakewalk\Cakewalk VST X64\Inventory\g:/vstplugins_2021/Xpand!2_x64.dll
VSTSCAN: Previously scanned - NOT a VST plugin
VSTSCAN: Finished analyzing VST plugins - 0 of 191 VST plugins were scanned in this run
VSTSCAN: Delete untouched - Scanning for plugins to remove...
Closing log file
Thursday, 21 Oct 2021, 10:37:17 

======================================================================

 

I have the same Dll in another Windows Installation and there it works. iLok is started and the license activated!

 

What can I do? 

 

Thanks;)

Bassman.

 

Edited by Heinz Hupfer

Share this post


Link to post
Share on other sites
16 minutes ago, Promidi said:

Did you try a reset then rescan?

A VST reset performs 2 operations

  1. Clear the VST Inventory in the registry
  2. Scan every file in the scan path with vst3 extension and every file with dll extension except for those in "C:\Program Files\Common Files\VST3". Dlls in the default VST3 folder are not scanned. They are supposed to be support files used by the VST3 plug-ins.

Running another scan immediately after performing a reset is redundant.

Share this post


Link to post
Share on other sites

Hi:)

 

Tried the Rescan, yes.

I had to delete the DLL and install it again, then it worked. Interesting why it worked with the same DLL in my other Windows....??

 

Thanks;)

Bassman.

Share this post


Link to post
Share on other sites

Every time I rebuild a new system all goes well except installing any Air products. The installation is buggy as all get out.

Right now I totally can't use Strike drums working because it says it's already installed? it isn't. Run the installer and it askes if I want the uninstall only. It is no where on my system. If I ask it to uninstall I get an error.  I don't really use it so I don't care to bother to sort it out. Glad I only paid $5. 

But they do have great sounds in Xpand and I use the DB33 organ a lot.  

I would be nice if they paid attention to their installers, kind of reminds me of installing Cakewalk :) 

Share this post


Link to post
Share on other sites

Hi:)

 

@John Vere

Maybe they change something in the DLL to know it has been installed, but if I install it, it should be overwritten and it only works when I delete it and install again...weird....

 

Bassman.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...