Jump to content
  • 0
Soundwise

Solo exclusive

Question

What happened to the Solo Exclusive mode? It doesn't work the way it used to. Have there been any breaking changes that I might have missed?

Currently, when I enable SE mode, set desired tracks to always on with Shift-click on corresponding Solo buttons (I think it's called solo override) and then try to toggle between other tracks by clicking on their solo buttons all I hear is only one of the soloed tracks. All other tracks are muted, regardless of the Solo Override setting.

Edited by Soundwise
typo
  • Thanks 1

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
On 10/16/2021 at 1:27 AM, msmcleod said:

@Soundwise - I can repo.  I'm on vacation next week, but I've sent Noel my steps to reproduce.

 

Good to know! Thank you!

Share this post


Link to post
Share on other sites
  • 0

I'm implemented a fix for this. Thanks for the report.
The issue is not exactly with exclusive solo but with the solo override feature. (shift clicking solo)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...