Jump to content

Recommended Posts

When connect USB cable to Nano control2 I was holding SET MARKER button and REC button but Cakewalk still not list that Korg nano control2 in MIDI Devices window. How could I use Korg nano control2 with Cakewalk? 

Thank so much!!!

Share this post


Link to post
Share on other sites

Right click the Win Start icon and select Device Manager. Expand Sound, video and game controllers an you should see Korg nanoKontrol2. If so start CbB and in Edit -> Preferences -> MIDI -> Devices you should see nanoKontrol.

  • Like 1

Share this post


Link to post
Share on other sites

Yes, I saw Korg nano control2 in Device manager and still not see it in Cakewalk (Midi Devices) so I don't know why...

image.png.6ec86bc41a952240b7c123a6fa6f7451.png

 

 

 

 

Edited by king micheal

Share this post


Link to post
Share on other sites

It could be several things, but for nanoKrontrol [1] I need to have MIDI Driver Mode set to MME, not UWP. Not sure about nanoKontrol 2, but it's easy to check/test.  You need to do that from preferences without a project loaded.

[P]references > MIDI > Playback and recording > Driver Mode [not to be confused with Audio settings.

Also, to get rid of extra images you posted, you can edit the post and use the trash can for the unwanted images posted (at the bottom); then save the edited post.

Edited by User 905133
  • Like 1

Share this post


Link to post
Share on other sites

Thanks a lot! but I checked about MME in Driver Mode without a project loaded already but still not working. Don't know why...

Share this post


Link to post
Share on other sites

Sorry to hear the UWP/MME setting wasn't the fix you needed.  There have been other discussions re: KORG nano drivers.  If you haven't done so already maybe info in some of the other threads might help with a solution.  I searched the forum for "KORG nano" [with the quotes so I didn't get hits for the words individually, but adjacent.  I even found a post that describes a solution  I found that worked for me. Not saying this is the solution you need; just saying that maybe the search will find a solution that might help. or at least a thread suggests other possibilities.

 

  • Like 1

Share this post


Link to post
Share on other sites

Very appreciated for your help! I have returned Korg Nano2 to Saler and exchange another one, hope it is OK. Because even Korg Kontrol Editor did not see this Midi Korg Nano control2  according to your advice to above topic.  I saw Nano2 in Device Manager but none in others!

Share this post


Link to post
Share on other sites

This is a timely topic for me. I just finished a tutorial on  midi set up. I realized after reading this I should add the information about the 2 driver modes as well as look into this 10 port limit issue. 

Does anyone know where Windows would keep the list of assigned ports?  Registry?  
 

The OP’s link takes you to the Korg midi driver download which seems includes a midi driver removal tool. But often these things are easier to do in Windows directly if you know we’re to look. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...