Jump to content
XBaker

No Audio Metronome Sound (SOLVED)

Recommended Posts

Hello!

I'm using Cakewalk 2021.06.

I start a new project based on the Basic template: one audio track, one MIDI track.

I Arm the audio track. I turn Metronome On during Recording.

I hit Record. No metronome sound is heard, though audio is recorded and plays back correctly.

I reviewed the Metronome settings. I'm using Ping Hi/Low and sending to the Metronome Bus. The Metronome Bus is outputting to the Master Bus, which in turn is outputting to my Audient iD44's first audio outputs.

The Metronome WAV files are in the correct path; "C:\Cakewalk Content\Cakewalk Core\Metronome"

I registered GroovePlayer.dll per Noel's instructions in another thread. It reported Success.

GroovePlayer shows up in the Plug-In Manager under DirectX Instruments. It's not Excluded. It shows the correct path, filename, and CLSID.

GroovePlayer does NOT show up in the Plug-In Browser under any category within Instruments. Should it?

I'm at a complete loss. Can anyone check to see if the Audio Metronome is working for them? I suspect it does and the problem is on my system only.

Thanks for any advice!

Tom

Edited by XBaker

Share this post


Link to post
Share on other sites
44 minutes ago, XBaker said:

The Metronome WAV files are in the correct path; "C:\Cakewalk Content\Cakewalk Core\Metronome"

This is not the default path for the working set of metronome wav files.

The default location is "%appdata%\Cakewalk\Cakewalk Core\Metronome"  

Normally when the audio metronome fails the drop downs in preferences are blank. 

The fix is holding down the SHIFT key while starting up the DAW. This adds any files missing from "%appdata%\Cakewalk\Cakewalk Core"  (commonly called the "user directory") including the Metronome folder. NOTE: this "partial personalization" process is not the same as holding down the SHIFT key while opening a project (a.k.a. safe mode).

There is a more "complete personalization" option which overwrites the files in the user directory and resets a few registry entries. This is invoked by holding down the CTRL key while starting up the DAW.

 

44 minutes ago, XBaker said:

GroovePlayer does NOT show up in the Plug-In Browser under any category within Instruments. Should it?

No, GroovePlayer is not available in plug-in lists. The dll is there to support the metronome only.

  • Like 1

Share this post


Link to post
Share on other sites

Thank you so much for the reply.

The Metronome drop downs are populated, but still no audible metronome.

image.png.813bfeefa0f48ce9931a5c4f65aff6a9.png

I used the SHIFT+launch option but no Metronome. I also used the CTRL+launch option but still no Metronome sound.

I've tried sending to a different Output, including Master, but no audible metronome. I also tried sending directly to all my audio interface outputs, but it makes no difference.

Any other thoughts?

Share this post


Link to post
Share on other sites
On 9/2/2021 at 6:55 PM, scook said:

This is not the default path for the working set of metronome wav files.

The default location is "%appdata%\Cakewalk\Cakewalk Core\Metronome"  

Normally when the audio metronome fails the drop downs in preferences are blank. 

The fix is holding down the SHIFT key while starting up the DAW. This adds any files missing from "%appdata%\Cakewalk\Cakewalk Core"  (commonly called the "user directory") including the Metronome folder. NOTE: this "partial personalization" process is not the same as holding down the SHIFT key while opening a project (a.k.a. safe mode).

There is a more "complete personalization" option which overwrites the files in the user directory and resets a few registry entries. This is invoked by holding down the CTRL key while starting up the DAW.

 

No, GroovePlayer is not available in plug-in lists. The dll is there to support the metronome only.

 awesome! thank you for this info - this solved my missing metronome audio click at a critical session moment! cheers! 

Edited by ToddDungeon

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...