Jump to content
Simeon Amburgey

Record Latency Adjustment does not change: help me understand

Recommended Posts

8FwCYz2.jpg

I have been puzzled with this for a while. So I am not sure I fully understand how this setting is implemented. I feel a little embaraased as I have used Cakewalk for quite a while ;) .
It seems that no matter what I try and change the dropdown to it always reverts back to what you see in the image above; is this normal? Looking through the help notes as well. I am also looking at possibly just deleting and restoring my AUD.INI and see if that sort of resolves anything.

Thanks for helping me understand.

Edited by Simeon Amburgey

Share this post


Link to post
Share on other sites

Could this be the Generic Low Latency Driver installed with Cubase? It is a problem. Try renaming the dll and use the ASIO driver for your interface.

  • Thanks 1

Share this post


Link to post
Share on other sites
2 hours ago, scook said:

Could this be the Generic Low Latency Driver installed with Cubase? It is a problem. Try renaming the dll and use the ASIO driver for your interface.

Yes! Great idea, Inwill give it a go. So I will see if I can get it to the ASIO driver for my Presonus Studio 6|8.

Stay tuned...

Share this post


Link to post
Share on other sites

@scook, that solved that issue but you know what they say about when you start to uncover what’s under that rock? It seems that there are darker forces that might be at work as I noticed a lot of srvchosts and a major system idle process that is pegging my CPU to 90 - 100%. Oh brother 😳

Well I am at least learning and finding solutions.

thanks again!

Share this post


Link to post
Share on other sites
On 4/19/2019 at 6:01 PM, scook said:

Could this be the Generic Low Latency Driver installed with Cubase? It is a problem. Try renaming the dll and use the ASIO driver for your interface.

Is there a way to  prioritize what is recognized on the top of the list?

I sometimes use Voicemeeter when I do live streaming or screen recordings to help me route audio sources to my video capture devices, it uses the Studio 6|8 as its source and I select the Voicemeeter drivers inside of Cakewalk and as with the Low Latency driver that can cause issues.

Thanks again!

 

Share this post


Link to post
Share on other sites

I believe that what you see in that "Audio > Record Latency Adjustment" is determined by your settings in Audio > Devices; Audio > Driver Settings; Audio > Playback and Recording. If you get that setup correctly you should only see your preferred device in that record latency option.

I would definitely weed out and uninstall and 3rd party audio drivers not provided by your audio interface manufacturer or Microsoft. Any time I see "Generic Low Latency ASIO Driver is a red flag!

Something you installed may have put that generic driver onboard. Check the Windows Control Panel, Programs and Features, to see if there is an uninstaller available.

 

 

Edited by abacab
  • Like 1

Share this post


Link to post
Share on other sites
On 4/27/2019 at 9:28 PM, abacab said:

Something you installed may have put that generic driver onboard. Check the Windows Control Panel, Programs and Features, to see if there is an uninstaller available.

It was Cubase 😎 As @scook suggested renaming the DLL caused it to be removed from contention . I still would like to figure out a way to give  Voicemeeter’s virtual audio ports priority when I am doing screen recordings and Live streams. I just want to find a solution that will give me the best performance.

Here is a short illustration of what I am looking at:

Thanks as always for all of the help!

Edited by Simeon Amburgey

Share this post


Link to post
Share on other sites

The pesky Stienberg generic asio driver does cause problems for many, I deleted it from my system following some obscure instructions. You don't need the driver for any of Stienbergs software if you already have a proper interface. Cubase and Wave Lab still work fine for me without the generic driver. For screen capture it gets tricky with ASIO as many programs don't seem to recognize all the ports. I solved the problem by using a small mixer to loopback my DAW playback to the capture program. I plugged my mike into the mixer and I can easily adjust the DAW playback and the mike levels. That way the DAW is running in proper full ASIO.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...