Jump to content
Jon White

Aux send signal shaping

Recommended Posts

Posted (edited)

I commonly utilize a verb bus on songs, adding similar ambience to all the instruments at varied intensities.

This week I analyzed my verb output spectrum and saw mud and junk I hadn’t considered prior with some ensembles.

I thought to remove it by EQ on the bus input signals versus EQ on the reverb as a whole, thinking “why even feed the verb unwanted frequencies in the first place?”

So I duplicated certain instrument tracks and EQ’d the clones to tailor the send frequency ranges. I then sent these signals, pre-fader, to the verb bus, and set the track output assignment to none. 
 

It worked fine (until I restarted the project, but wait for this).

1) Is this the only way to pull this off?

2) When I reloaded the project, it froze on a message that I had an audio track with no output assigned. I have to kill the Cakwalk app in Task Manager to get past the lockup.  Is this a bug or system malfunction?

 

Thank you to any and all responding neighbors!

 

Jonas

 

 

 

 

Edited by Jon White

Share this post


Link to post
Share on other sites

Could place an aux track or another bus in between the instrument and the reverb bus and  apply EQ there.

Any track/bus with its output set to None generates a "Silent Bus Detected" warning. I do not recall this ever causing the DAW to hang. The DAW does wait for the user to clear the warning message.

There may be something else going on. Maybe holding down the SHIFT key while opening the project will help. This starts the project in safe-mode. Also may want to make a copy of the auto-save file. Hopefully versioning is enabled too. Both are useful should this turn into a project recovery exercise.

In this case, 

2 hours ago, Jon White said:

So I duplicated certain instrument tracks and EQ’d the clones to tailor the send frequency ranges. I then sent these signals, pre-fader, to the verb bus, and set the track output assignment to none. 

it would be just as easy to use the regular output of the cloned track instead adding a pre-fader send thus avoiding the warning message.

 

If one really wants to use tracks/buses with the regular output set to None and not receive "Silent Bus Detected" warnings set WarnSilentBuses to 0 in Preferences > File > Initialization File.

 

 

Share this post


Link to post
Share on other sites
27 minutes ago, Bristol_Jonesey said:

I usually put an EQ with a HPF before the verb to tame the mud, and sometimes a LPF after the verb to kill excessive highs

That's certainly easier than dealing with it on a per-track basis and probably better in the long run.

Share this post


Link to post
Share on other sites

Great responses. Yeah, I set the cloned track send to pre-fader and just turned the fader down. I thought killing the output assignment might be best, but probably isn’t important.  Bristol, what I’m finding is that neat things happen when I apply different EQ to the various instruments/voices’ reverb sends.  Sure, though, a blanket cleanup on the bus before the verb is a nice utility.

I’ll see why it’s locking up later tonight.

Thank you!

Share this post


Link to post
Share on other sites
On 5/28/2021 at 2:22 PM, scook said:

Could place an aux track or another bus in between the instrument and the reverb bus and  apply EQ there.

Any track/bus with its output set to None generates a "Silent Bus Detected" warning. I do not recall this ever causing the DAW to hang. The DAW does wait for the user to clear the warning message.

There may be something else going on. Maybe holding down the SHIFT key while opening the project will help. This starts the project in safe-mode. Also may want to make a copy of the auto-save file. Hopefully versioning is enabled too. Both are useful should this turn into a project recovery exercise.

In this case, 

it would be just as easy to use the regular output of the cloned track instead adding a pre-fader send thus avoiding the warning message.

 

If one really wants to use tracks/buses with the regular output set to None and not receive "Silent Bus Detected" warnings set WarnSilentBuses to 0 in Preferences > File > Initialization File.

 

 

Thanks for this tip. I consistently get “Silent Buses Detected” at startup  even though, in every instance, they’re all routed and outputting. 

Share this post


Link to post
Share on other sites
21 hours ago, Gswitz said:

Hidden track?

Hmm. Interesting. Hadn't thought of that. In my current project, I get a message that 5 tracks are routed to silent buses. Four are active (not hidden) and working fine, and one is hidden and archived.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...