Jump to content
Sign in to follow this  
greg54

white lines - SOLVED

Recommended Posts

Posted (edited)

I'm using the newest version that I just downloaded.   But I don't understand these white lines on top.   What are they?

 

screenshot (2)_LI.jpg

Edited by greg54
Solved

Share this post


Link to post
Share on other sites

Open the help module and point the mouse on one it might tell you what they are. Personally I've never seen those. The new Tempo map? 

Share this post


Link to post
Share on other sites
Posted (edited)

They have that info on the early access thread open the second thread it’s in the first post  

sorry I’m on my phone so can’t copy links 

 

Edited by John Vere

Share this post


Link to post
Share on other sites

Lol, yes they look like a series of markers. Try open the markers view and check there. Maybe it's an offspring related to the Arranger Track and some conversion between the two.

Share this post


Link to post
Share on other sites

I right clicked on one of them, and a box came up.  So they are some kind of marker.

Then I went to View>Marker, as was suggested.   And a window opened with a ton of A1 markers.   I deleted them all, and now it looks like the 2nd photo.

Problem is, I don't know exactly what they are or how they got there, so I don't know how to prevent them from coming back.

CbBscreen (2).png

CbBscreen2 (2).png

Share this post


Link to post
Share on other sites

Didn't you fall into sleep over your last project with the nose in the 'M' key? LOL joking, the 'M' key is for that A1 marker input, maybe that's how.

  • Haha 1

Share this post


Link to post
Share on other sites

I'm falling asleep with this project.  Taking too long for good ideas with this song.    😧

So if the "M" key started them, hitting "M" again will stop them?

Share this post


Link to post
Share on other sites

One hit is one marker while the project is running. Keep the key pressed down for a while and it will eventually turn into series or markers.

Share this post


Link to post
Share on other sites
33 minutes ago, greg54 said:

I right clicked on one of them, and a box came up.  So they are some kind of marker.

Then I went to View>Marker, as was suggested.   And a window opened with a ton of A1 markers.   I deleted them all, and now it looks like the 2nd photo.

Problem is, I don't know exactly what they are or how they got there, so I don't know how to prevent them from coming back.

 

 

During playback or record, if you press the "M" key, a marker is created but you don't get to enter a caption - instead, they are auto-labelled A1, A2, A3 etc.

Could you have used a typing keyboard with a glitchy M key?

 

 

  • Great Idea 1

Share this post


Link to post
Share on other sites

Well, I know that I didn't continue to press the "M" key over and over, so there must be some kind of glitch.

I don't know how else that could have happened.

Share this post


Link to post
Share on other sites

Have you been playing with the Arranger Track in this project? IIRC there is some conversion between the Arranger sections and markers possible, if so, you may have encountered a bug. If not, than maybe your keyboard is failing, like Colin suggests.

Share this post


Link to post
Share on other sites

I believe my keyboard is failing.

Thanks for everyone's input!   Much appreciated.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...