Jump to content
Ronny.G

MIDI input routing bug and virtual synths

Recommended Posts

Posted (edited)

@msmcleod I am very happy with the news!😃

Thanks to the entire development team for taking care of the bug.

For now, as you write, I will no longer use the track template function at all just to be sure 😉 so as to wait for the release of the fix and see if the problem is solved. I will report here.

Then I will start create again new templates, just to be sure to not mix for error those that have midi routing with the "normal" ones, starting from scratch.

Many thanks again for your and the entire development team, interest and work on fix this annoying bug

 

Edited by Ronny.G

Share this post


Link to post
Share on other sites
Posted (edited)

 @msmcleodGreat to see some fixes coming in on Midi input problems!

If you're looking at the code for this, can you take a look at the bugs I reported when virtual midi devices are being used:

  • Inputs from virtual midi devices are being changed on project open after a new physical midi controller is connected to the PC (even though the new device is not even checked as an input / output in the midi preferences box)
  • 'Manage Presets' for Midi Inputs functionality has erratic behaviour

Midi Inputs - Please Help!

 

Edited by Matthew Carr

Share this post


Link to post
Share on other sites

Hi,

the problem seems solved to me in the last beta release.

I have run some test and now the midi routing is saved correctly in the track template.

Thanks again for your work on this!

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...