Jump to content
  • 0
Tuan Hoang

Save CWP as MIDI Format 1 cause the effects setting set to default value

Question

When I tried to save my CWP file as MIDI Format 1, all my effects setting are default to 0 for Chorus and 40 for Reverb. This never happened to me in Sonar X3 before.  Sonar X3 maintain the setting on all the active tracks, while the Cakewalk by Bandlab loose them all to default. Does anyone know what happen?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Are you making a GM compatible file to share on line?  As far as I remember any of the Settings like reverb and chorus need be added to the event list. I don’t think TTs 1 settings are saved in a midi file. Pretty sure it’s always been like that 

Share this post


Link to post
Share on other sites
  • 0

John I've been using Sonar X3 for years and it's always save the settings for me. I still have over 1000 songs that I converted from CWP to MIDI Format 1 and they all saved my settings without using Control Events. In fact when I encounter this problem I have to went back to Sonar to convert all the CWP files I recently created using Cakewalk by Bandlab to MIDI to save the settings much quicker than insert Control Events.

Share this post


Link to post
Share on other sites
  • 0

@Tuan Hoang -  open up  TTSSEQ.INI  in notepad  ( you should find it in %APPDATA%\Cakewalk\Cakewalk Core\ ) and add the following to the [Options] section:
 

LegacyAutomation=1

 


As an example, here's my TTSSEQ.INI after the change

[Options]
PumpDataMsec=200
LegacyAutomation=1
[MIDI Input Devices]
0=microKEY2
1=nanoKONTROL Studio
2=Focusrite USB MIDI
MaxInPort=2
[MIDI Output Devices]
0=nanoKONTROL Studio
1=Focusrite USB MIDI
MaxOutPort=1
[MIDI Echo Devices]
MaxEchoPort=-1

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...