Jump to content
  • 0
StevieM

Why no SI Drums or anything?

Question

Hi, New to Cakewalk.

Can anyone tell me why When i try to add a track I have no SI drums or anything on Cakewalk which is on my PC, but they are on the Laptop?

Here's a screen shot of what's showing on PC.

Cheers.

Steve,

Screenshot (17).png

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Thanks Collin, but all add-ons have been installed, and updates done.

Everything was there the last time I used Cakewalk, but now they're not.

  • Confused 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

First the list in the browser is your audio effects VST’s not the instruments. You selected the wrong tab. And the add instrument dialogue has a drop down menu with the other instruments. You can also add the synth rack view to the browser and click the + sign to add a synth 

in my signature is a link to my tutorials which most are about using midi 

Edited by John Vere

Share this post


Link to post
Share on other sites
  • 0
8 minutes ago, John Vere said:

First the list in the browser is your audio effects VST’s not the instruments.

This is true but has nothing to do with the list of synths shown in the Add Tracks menu which I suspect is the subject of the OP.

It is odd that with no other action

3 hours ago, StevieM said:

Everything was there the last time I used Cakewalk, but now they're not.

I am guessing

  • the layout shown in the Add Tracks menu is "Sort by Category" and not a custom layout and
  • the SI plug-ins did not somehow land in the Uncategorized folder.

If this is the case,

  • make sure the plug-ins are still on the drive and 
  • they are not shown in the FX plug-ins using one of the "Sort by" layouts.

 

Share this post


Link to post
Share on other sites
  • 0

Thanks John, I'll have a look at your tutorials.

Scook, I have now done a complete clean install of everything, still no SI showing anywhere.

I've tried looking everywhere in the drop down boxes  (manage layouts,sort by etc )but nothing, only cakewalk TTS-1 in general midi. I don't even have an "uncaterogised" option any more.

Screen shot of Cakewalk on my laptop.

Screenshot (1).png

Share this post


Link to post
Share on other sites
  • 0

And there they are, in full view:

TTS-1
S_Bass Guitar
SI-Drum Kit
SI-Electric Piano
SI-String Section

 

 

Share this post


Link to post
Share on other sites
  • 0

Thanks everyone, it seems to be ok now.

I'm not sure if it was a glitch or something, but I had to do some other stuff in Plug-in Manager, closed Cakewalk then reopened and everything was back.

A slightly different configuration for the drop-down boxes but all there.

Cheers..

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...